Jump to content


Photo

Viper fan moder


  • Please log in to reply
No replies to this topic

#1 renfield sonia

renfield sonia
  • Basic Members
  • PipPip
  • 32 posts
  • Digital Image Technician

Posted 01 June 2011 - 02:11 PM

I'm shooting a film using viper cam and this time the audio guys seem to be more picky than other times I've used viper... the point is that it doesn't have a silent mode, in other words, switching of the fan while shooting... so we have to put some stuff under the camera to silent the noise and some other times I have to go to the menu and turn the fans off... something I hate to do, because, even if the viper is supposed to turn on the fans automatically as soon as the temp goes to high... I've heard other opinions... scary ones... any one has a tip?

Edited by renfield sonia, 01 June 2011 - 02:12 PM.

  • 0


Glidecam

Wooden Camera

CineTape

Tai Audio

FJS International, LLC

rebotnix Technologies

Abel Cine

Ritter Battery

New Pro Video - New and Used Equipment

The Slider

CineLab

Media Blackout - Custom Cables and AKS

Metropolis Post

Rig Wheels Passport

Broadcast Solutions Inc

Visual Products

Aerial Filmworks

Gamma Ray Digital Inc

Technodolly

Paralinx LLC

Willys Widgets

New Pro Video - New and Used Equipment

Abel Cine

FJS International, LLC

Gamma Ray Digital Inc

The Slider

Glidecam

Broadcast Solutions Inc

CineTape

Metropolis Post

Paralinx LLC

rebotnix Technologies

CineLab

Rig Wheels Passport

Technodolly

Wooden Camera

Aerial Filmworks

Media Blackout - Custom Cables and AKS

Tai Audio

Willys Widgets

Ritter Battery

Visual Products