Jump to content


Photo

No video out via Intensity Shuttle Pro USB/resolve


  • Please log in to reply
2 replies to this topic

#1 Chris Burke

Chris Burke
  • Basic Members
  • PipPipPipPip
  • 1713 posts
  • Boston, MA

Posted 05 February 2018 - 01:25 PM

I am on a macbook pro 13 inch 9.2 running 10.11.6, 16 gigs ram, resolve 14.2.1. I get no video out despite checking all setting. I get video out with other programs like FCP 7. I also get video out when I boot the computer with Intensity connected, I get a Blackmagic splash screen. Kinda ironic that it doesn't work with same vendor hardware/ software.  Anybody have a similar experience and fix??


  • 0

#2 Landon D. Parks

Landon D. Parks
  • Basic Members
  • PipPipPipPip
  • 1912 posts
  • Producer
  • West Chester Township, Ohio

Posted 05 February 2018 - 06:03 PM

Have you told Resolve to use the Shuttle? When I installed my internal mini-monitor, I think I had to go into the preferences and check a box.


  • 0

#3 Chris Burke

Chris Burke
  • Basic Members
  • PipPipPipPip
  • 1713 posts
  • Boston, MA

Posted 06 February 2018 - 08:54 AM

Yes, went into the setting and chose Intensity several times. Like I said before, it works fine with other programs and I do have a splash screen. I wonder if it has something to do with a software conflict. 


  • 0


Visual Products

Wooden Camera

rebotnix Technologies

Paralinx LLC

Aerial Filmworks

Abel Cine

Metropolis Post

Technodolly

Ritter Battery

CineTape

Media Blackout - Custom Cables and AKS

Broadcast Solutions Inc

Gamma Ray Digital Inc

Glidecam

Tai Audio

CineLab

Willys Widgets

The Slider

FJS International, LLC

Rig Wheels Passport

Rig Wheels Passport

Metropolis Post

Aerial Filmworks

Paralinx LLC

Tai Audio

Abel Cine

FJS International, LLC

Technodolly

CineLab

Media Blackout - Custom Cables and AKS

Willys Widgets

rebotnix Technologies

Ritter Battery

Glidecam

CineTape

Gamma Ray Digital Inc

Visual Products

Wooden Camera

The Slider

Broadcast Solutions Inc