Jump to content


Photo

Varicam and zebra


  • Please log in to reply
1 reply to this topic

#1 Didier Schokkaert

Didier Schokkaert

    New

  • Basic Members
  • Pip
  • 7 posts
  • 1st Assistant Camera
  • Antwerp Belgium

Posted 29 April 2006 - 03:43 AM

Hi everyone,

I'm preparing a varicam (AJ-HDC27FE) for a shoot and I got 1 problem: I get no zebras at all in the viewfinder.
The zebra switch on the viewfinder is of course on. In the menu (film menu 2), zebra 1 detect is on 70%, zebra 2 detect is on 85% and on (not spot, I also tried on spot, then zebra 2 has to be higher than zebra 1). And nothing apperas in the viewfinder, I tried with full apperture to close iris and nothing. I'm shooting with Canon hd lenses serie.
Does anyone have an idea??

Thx

Didier Schokkaert
Focus puller
Belgium.
  • 0

#2 AshG

AshG
  • Guests

Posted 13 May 2006 - 12:48 PM

There is a switch on the viewfinder to turn zebras on or off... must be off.



ash =o)
  • 0


Visual Products

Metropolis Post

FJS International, LLC

Paralinx LLC

Wooden Camera

Technodolly

CineLab

Broadcast Solutions Inc

Willys Widgets

New Pro Video - New and Used Equipment

Glidecam

Rig Wheels Passport

Tai Audio

Gamma Ray Digital Inc

Aerial Filmworks

CineTape

Media Blackout - Custom Cables and AKS

rebotnix Technologies

The Slider

Abel Cine

Ritter Battery

Glidecam

rebotnix Technologies

Visual Products

Broadcast Solutions Inc

Tai Audio

Ritter Battery

CineLab

Wooden Camera

CineTape

Technodolly

FJS International, LLC

Gamma Ray Digital Inc

Metropolis Post

Paralinx LLC

Rig Wheels Passport

Aerial Filmworks

Willys Widgets

The Slider

New Pro Video - New and Used Equipment

Abel Cine

Media Blackout - Custom Cables and AKS