Jump to content


Photo

monitor for GY-HD100U


  • Please log in to reply
1 reply to this topic

#1 Peter Emery

Peter Emery
  • Basic Members
  • PipPip
  • 41 posts
  • Cinematographer
  • UK

Posted 03 May 2006 - 11:51 AM

Hello,

I'm trying to get my GY-HD100U to output a component signal to my sony 9044QM HR monitor but it won't work?? The composite signal is fine. Any ideas. Is it something to do with the monitor needing a HD card??

Peter
  • 0

#2 kalkarman

kalkarman
  • Guests

Posted 13 May 2006 - 03:39 PM

Hello,

I'm trying to get my GY-HD100U to output a component signal to my sony 9044QM HR monitor but it won't work?? The composite signal is fine. Any ideas. Is it something to do with the monitor needing a HD card??

Peter




I get clean component signal from mine. Only thing I can think of is that you have your output setting on composite. change it to auto, or force it to component. If all else fails, reset all factory settings.. and still if that doesn't work, connect your component cables to some other device to check that you don't have something broken..

K
  • 0


FJS International, LLC

Visual Products

Aerial Filmworks

Paralinx LLC

Media Blackout - Custom Cables and AKS

rebotnix Technologies

Willys Widgets

CineLab

Abel Cine

Tai Audio

Wooden Camera

Broadcast Solutions Inc

The Slider

Metropolis Post

Technodolly

CineTape

Ritter Battery

New Pro Video - New and Used Equipment

Glidecam

Rig Wheels Passport

Gamma Ray Digital Inc

Technodolly

Gamma Ray Digital Inc

CineLab

Abel Cine

Glidecam

Tai Audio

Paralinx LLC

rebotnix Technologies

Broadcast Solutions Inc

The Slider

Aerial Filmworks

Wooden Camera

FJS International, LLC

Media Blackout - Custom Cables and AKS

CineTape

New Pro Video - New and Used Equipment

Rig Wheels Passport

Metropolis Post

Willys Widgets

Visual Products

Ritter Battery