Jump to content


Photo

vertical and horizontal streaks


  • Please log in to reply
1 reply to this topic

#1 oscar jimenez

oscar jimenez
  • Basic Members
  • PipPipPipPip
  • 317 posts
  • Cinematographer
  • PANAMA, REPUBLIC OF PANAMA

Posted 15 May 2006 - 05:35 PM

Attached File  Frames3.bmp   76.05KB   118 downloadsHi, this just happened with a BL2 35mm arriflex cam, when camera triggers it happened on the first second of camera runnig then just disappears, Ill appreciate very much any feedback on the possible causes of this problem.
Thanks
Oscar
  • 0

#2 Dominic Case

Dominic Case
  • Basic Members
  • PipPipPipPip
  • 1357 posts
  • Other
  • Sydney Australia

Posted 15 May 2006 - 06:17 PM

If this is somewhere within the first second of startup, then it is probably fogging on the stock somewhere on the feed side of the gate. Count the number of frames after the start frame, and then measure it off on the camera as it is normally laced. The light leak is very faint, only enough to fog the film when it is stationary for a long time - between takes - and it probably comes from a light falling directly on the camera wherever it was sitting at the time.
  • 0


Abel Cine

Metropolis Post

rebotnix Technologies

FJS International, LLC

Willys Widgets

CineLab

Technodolly

Wooden Camera

Paralinx LLC

Rig Wheels Passport

CineTape

Visual Products

Tai Audio

Gamma Ray Digital Inc

Opal

Media Blackout - Custom Cables and AKS

Aerial Filmworks

The Slider

Glidecam

Broadcast Solutions Inc

Ritter Battery

rebotnix Technologies

Metropolis Post

Abel Cine

Paralinx LLC

Broadcast Solutions Inc

Wooden Camera

Gamma Ray Digital Inc

CineLab

CineTape

Ritter Battery

Glidecam

Visual Products

Technodolly

FJS International, LLC

Willys Widgets

Tai Audio

The Slider

Aerial Filmworks

Opal

Rig Wheels Passport

Media Blackout - Custom Cables and AKS