Jump to content


Photo

Recapturing to full resolution with Avid


  • Please log in to reply
No replies to this topic

#1 James Hoyt

James Hoyt

    New

  • Basic Members
  • Pip
  • 4 posts
  • Other

Posted 05 September 2006 - 06:44 PM

Hello,

I'm having problems recapturing from 15:1 to 25:1. When I do it the capture is off by a slight margin. The timecode should not be a problem because I redubbed all my tapes and made fresh time code before I started editing. Is there any way to correct this problem? I've been told by some people that I may have to fix everything manually. This would be just dreadful as it would be almost akin to editing it all over again. I'm hoping there is some trick to fixing this.

Any help would be much appreciated. Thanks.
  • 0


Abel Cine

Ritter Battery

Metropolis Post

Paralinx LLC

New Pro Video - New and Used Equipment

Tai Audio

CineLab

Technodolly

Visual Products

Broadcast Solutions Inc

Willys Widgets

rebotnix Technologies

Media Blackout - Custom Cables and AKS

Wooden Camera

Glidecam

Rig Wheels Passport

Aerial Filmworks

CineTape

The Slider

Gamma Ray Digital Inc

FJS International, LLC

Gamma Ray Digital Inc

Ritter Battery

Abel Cine

Broadcast Solutions Inc

Paralinx LLC

Aerial Filmworks

rebotnix Technologies

Technodolly

Rig Wheels Passport

Glidecam

CineLab

Visual Products

Wooden Camera

New Pro Video - New and Used Equipment

The Slider

Media Blackout - Custom Cables and AKS

Metropolis Post

Tai Audio

FJS International, LLC

Willys Widgets

CineTape