Jump to content


Bolex H16 Reflex Purchased... but Perplexed !!


  • Please log in to reply
3 replies to this topic

#1 Daniel

Daniel
  • Guests

Posted 12 September 2006 - 08:06 PM

Hi, I recently purchased a Bolex H16 Reflex on ebay for around 400 USD with some accessories. I've been toying around with the controls for a while, but I haven't seemed to function the camera properly. I have some very neophyte questions to ask.

1. I can see through the viewfinder on the top, but it doesn't look very crisp and clear. The lense I use is a 25mm Paillard. I tried to adjust the lense by turning the adjuster thing i guess where the little orange dots appear but that resulted in the image in the viewfinder black. Is there something wrong with the viewfinder?

2. I tried to wind the camera but nothing happnes. I don't have any film in the camera right now. Does the camera have to have film inside to wind or is the camera not working?

3. This is not pertaining to bolex. Do you know any good store that sells film and/or repairs cameras in Los Angeles?

Thank you!!
  • 0

#2 Mike Rizos

Mike Rizos
  • Basic Members
  • PipPipPipPip
  • 330 posts
  • Other

Posted 12 September 2006 - 10:53 PM

1. You are turning the aperture ring. You need to turn the focus ring to get the image in focus. I suspect it may be frozen however. Replace the lens if you have another one.

2. What do you mean nothing happens? It won't turn at all, it turns freely, or it doesn't fire. Make sure the large lever on the left of the winding crack is off the MOT position.

The camera needs no film to function.
  • 0

#3 Peter Tripodi

Peter Tripodi
  • Basic Members
  • PipPip
  • 31 posts
  • Student
  • SF Bay Area

Posted 13 September 2006 - 02:13 AM

Congratulations on your purchase and welcome to the fraternity of bolex.

With all due respect, it sounds like a little research may help you. Here?s one of many places to look:

http://homepage.news...rses/bolex.html

Google bolex information or bolex history and quite a few others will pop up.

Good luck!
  • 0

#4 Nick Mulder

Nick Mulder
  • Basic Members
  • PipPipPipPip
  • 1023 posts
  • Other
  • Auckland, New Zealand

Posted 13 September 2006 - 06:39 AM

1. You are turning the aperture ring. You need to turn the focus ring to get the image in focus. I suspect it may be frozen however. Replace the lens if you have another one.


Yep, also try adjusting the diopter (the eyepeice) - take off your lens point it at some light (not the sun) and focus the diopter until you see the grain of the ground glass... Now try focusing your lens, still no good ? then you have three possibilities... a. you have a non-RX lens on a reflex Bolex (or possibly vice-versa) b. your camera is broken/maladjusted/filled with fungus or c. something we didn't think of...

As for the not working problem, RT(F)M and get back to us with a better description (;

happy to help,
Nick

btw: which model RX ?
  • 0


Wooden Camera

Media Blackout - Custom Cables and AKS

Abel Cine

Technodolly

Glidecam

Aerial Filmworks

Opal

Paralinx LLC

Visual Products

CineTape

The Slider

Metropolis Post

Willys Widgets

Broadcast Solutions Inc

Gamma Ray Digital Inc

Rig Wheels Passport

Tai Audio

FJS International, LLC

Ritter Battery

CineLab

rebotnix Technologies

Aerial Filmworks

Paralinx LLC

CineTape

Media Blackout - Custom Cables and AKS

Broadcast Solutions Inc

rebotnix Technologies

Gamma Ray Digital Inc

Metropolis Post

Willys Widgets

Wooden Camera

Visual Products

Rig Wheels Passport

The Slider

Abel Cine

Technodolly

Glidecam

Ritter Battery

FJS International, LLC

CineLab

Tai Audio

Opal