Jump to content


Photo

Just got my first three color tests back!!


  • Please log in to reply
2 replies to this topic

#1 Brian Rose

Brian Rose
  • Basic Members
  • PipPipPipPip
  • 896 posts
  • Student
  • Kansas City area

Posted 30 October 2006 - 09:18 PM

Everyone,
I just got my first test footage back from the lab. My goal was to capture color using black and white film, and thanks in large part to the help of the forum, here are some frame grabs from the footage I shot. It is better than I could have expected!!!

Sorry, not sure why I can't load my pics! How do you do it?

Edited by Brian Rose, 30 October 2006 - 09:22 PM.

  • 0

#2 Mike Rizos

Mike Rizos
  • Basic Members
  • PipPipPipPip
  • 330 posts
  • Other

Posted 30 October 2006 - 11:17 PM

You probably reached your 100k limit for your attachments. Go to My Controls then Manage my attachments and delete your older ones.
  • 0

#3 Michael Collier

Michael Collier
  • Basic Members
  • PipPipPipPip
  • 1262 posts
  • Gaffer
  • Los Angeles, CA

Posted 31 October 2006 - 01:06 AM

If you'd like, email them to me, I will put them on my hosted web server (not my site, which actually is not active, so I got lots of room and bandwidth) and you can simply link the pics to my server.
  • 0


Technodolly

Abel Cine

Gamma Ray Digital Inc

Rig Wheels Passport

Opal

CineLab

Aerial Filmworks

Visual Products

FJS International, LLC

Tai Audio

The Slider

Metropolis Post

Willys Widgets

Broadcast Solutions Inc

rebotnix Technologies

Ritter Battery

Media Blackout - Custom Cables and AKS

Paralinx LLC

CineTape

Wooden Camera

Glidecam

rebotnix Technologies

Glidecam

Visual Products

Willys Widgets

Metropolis Post

The Slider

Aerial Filmworks

Paralinx LLC

Tai Audio

CineLab

Media Blackout - Custom Cables and AKS

FJS International, LLC

Rig Wheels Passport

Gamma Ray Digital Inc

Abel Cine

Ritter Battery

Wooden Camera

Broadcast Solutions Inc

CineTape

Opal

Technodolly