Jump to content


Photo

Sound Problem


  • Please log in to reply
No replies to this topic

#1 Robert Price

Robert Price
  • Basic Members
  • PipPip
  • 12 posts
  • Student
  • Olympia/Seattle, Washington

Posted 06 November 2006 - 07:55 PM

Hey everyone.

I got a sound problem. I have 5 microphones; A PC desktop mic (stereo), 2 clip-on mics (stereo), a shotgun mic for my camera (mono), and a hand held mic for my camera (mono). I need to get sound onto my computer for editing.

I have 2 mono to stereo adaptors, but my hand held and my shotgun mic are just way, WAY too quiet for my PC (bouncing around -35 dB). My clip-ons are the same way. It seems that only my PC mic will work at all on my computer (the clip-ons said they work great with the PC, but they dont work really at all).

Why won't any of the other mics work? How do I boost power? My laptop only has a mic-in, no line-in. Please respond ASAP.

Thanks alot for your help.
-Rob

Edited by Robert Price, 06 November 2006 - 07:55 PM.

  • 0


Technodolly

Visual Products

Wooden Camera

Glidecam

Media Blackout - Custom Cables and AKS

Opal

Broadcast Solutions Inc

Willys Widgets

rebotnix Technologies

Gamma Ray Digital Inc

Aerial Filmworks

CineTape

The Slider

Paralinx LLC

Abel Cine

Ritter Battery

Tai Audio

FJS International, LLC

Metropolis Post

Rig Wheels Passport

CineLab

Broadcast Solutions Inc

Willys Widgets

Media Blackout - Custom Cables and AKS

Rig Wheels Passport

Visual Products

Gamma Ray Digital Inc

CineLab

rebotnix Technologies

Ritter Battery

Technodolly

CineTape

Tai Audio

Opal

Wooden Camera

Abel Cine

Aerial Filmworks

The Slider

Paralinx LLC

FJS International, LLC

Metropolis Post

Glidecam