Jump to content


Photo

Sound Problem


  • Please log in to reply
No replies to this topic

#1 Robert Price

Robert Price
  • Basic Members
  • PipPip
  • 12 posts
  • Student
  • Olympia/Seattle, Washington

Posted 06 November 2006 - 07:55 PM

Hey everyone.

I got a sound problem. I have 5 microphones; A PC desktop mic (stereo), 2 clip-on mics (stereo), a shotgun mic for my camera (mono), and a hand held mic for my camera (mono). I need to get sound onto my computer for editing.

I have 2 mono to stereo adaptors, but my hand held and my shotgun mic are just way, WAY too quiet for my PC (bouncing around -35 dB). My clip-ons are the same way. It seems that only my PC mic will work at all on my computer (the clip-ons said they work great with the PC, but they dont work really at all).

Why won't any of the other mics work? How do I boost power? My laptop only has a mic-in, no line-in. Please respond ASAP.

Thanks alot for your help.
-Rob

Edited by Robert Price, 06 November 2006 - 07:55 PM.

  • 0


Aerial Filmworks

FJS International, LLC

Abel Cine

CineLab

The Slider

Ritter Battery

Wooden Camera

Media Blackout - Custom Cables and AKS

Paralinx LLC

Broadcast Solutions Inc

Tai Audio

Glidecam

Visual Products

Willys Widgets

Metropolis Post

Rig Wheels Passport

Technodolly

CineTape

New Pro Video - New and Used Equipment

Gamma Ray Digital Inc

rebotnix Technologies

Broadcast Solutions Inc

Gamma Ray Digital Inc

Abel Cine

Metropolis Post

rebotnix Technologies

The Slider

Willys Widgets

CineTape

Wooden Camera

FJS International, LLC

Glidecam

Ritter Battery

Tai Audio

Media Blackout - Custom Cables and AKS

New Pro Video - New and Used Equipment

Technodolly

Visual Products

Paralinx LLC

Rig Wheels Passport

Aerial Filmworks

CineLab