Jump to content


Photo

Reel on the web


  • Please log in to reply
No replies to this topic

#1 Amit Bhattacharya

Amit Bhattacharya
  • Basic Members
  • PipPip
  • 14 posts
  • Cinematographer
  • Los Angeles

Posted 16 February 2007 - 02:47 AM

Hello Everyone,

I am wondering if someone can shed some light on a problem I have with my reel on the web. The black level is too high. I am on a Windows based computer and used Premiere Pro to edit. I created a quicktime file using h264 codec to compress the Premiere avi file. When I look at the reel on my website the blacks look grey. I had posted a Windows Media file previously and that looked just fine. Is it true that the same quicktime file can look different on computers using different OS (Mac vs. PC) ? Isn't h264 supposed to be able to adjust automatically? I would love to have some advice on how to fix this problem if possible.
Thank you.

Amit Bhattacharya
amitbhattacharya.com
  • 0


Gamma Ray Digital Inc

New Pro Video - New and Used Equipment

Glidecam

Aerial Filmworks

Rig Wheels Passport

Broadcast Solutions Inc

Willys Widgets

rebotnix Technologies

Visual Products

Metropolis Post

Technodolly

Tai Audio

Media Blackout - Custom Cables and AKS

Abel Cine

The Slider

CineTape

Ritter Battery

Paralinx LLC

Wooden Camera

FJS International, LLC

CineLab

Willys Widgets

New Pro Video - New and Used Equipment

Paralinx LLC

Gamma Ray Digital Inc

CineLab

Visual Products

FJS International, LLC

Glidecam

Media Blackout - Custom Cables and AKS

The Slider

Ritter Battery

CineTape

Wooden Camera

Broadcast Solutions Inc

rebotnix Technologies

Abel Cine

Rig Wheels Passport

Tai Audio

Metropolis Post

Aerial Filmworks

Technodolly