Jump to content


Photo

record errors on the Genesis


  • Please log in to reply
7 replies to this topic

#1 Douglas Hunter

Douglas Hunter
  • Basic Members
  • PipPipPipPip
  • 356 posts
  • Other
  • Los Angeles

Posted 20 March 2007 - 08:49 PM

Today looking at Dailies we saw some very brief digital micro blocking on a shot. I talked to Panavision about it and they provided excellent information about why it might have occurred and how to guard against it. The error was very brief and does not hurt us in this instance, but I'm curious if others have seen this or other record errors with the Genesis / SRW -1 system. If so, what kind of problems and how often have they occured?

thanks.
  • 0

#2 Dan Goulder

Dan Goulder
  • Sustaining Members
  • 1259 posts
  • Cinematographer

Posted 20 March 2007 - 09:31 PM

The problem you describe could be caused by a momentary loss of sync between the source and the recorder. What was Panavision's explanation, and what did they recommend?
  • 0

#3 Phil Rhodes

Phil Rhodes
  • Sustaining Members
  • 12175 posts
  • Other

Posted 20 March 2007 - 09:34 PM

Or a tape dropout. Head clogging. Anything. HDCAM-SR will most certainly drop out once in a while; it's infeasible to avoid it completely.

Phil
  • 0

#4 Douglas Hunter

Douglas Hunter
  • Basic Members
  • PipPipPipPip
  • 356 posts
  • Other
  • Los Angeles

Posted 21 March 2007 - 03:18 PM

Guys, with all due respect I didn't post asking for speculation about what caused the issue I saw. That's been handled, I'm curious to know if other Genesis users have seen any kind of record erros and how common they are.
  • 0

#5 Jonathan Bowerbank

Jonathan Bowerbank
  • Basic Members
  • PipPipPipPip
  • 2815 posts
  • 1st Assistant Camera
  • San Francisco, CA

Posted 21 March 2007 - 03:23 PM

What was Panavision's explanation, and what did they recommend?


I'd like to hear more about what actually DID happen :)
  • 0

#6 Stefan Nell

Stefan Nell
  • Basic Members
  • PipPip
  • 11 posts
  • Digital Image Technician
  • South Africa

Posted 22 March 2007 - 11:29 AM

Guys, with all due respect I didn't post asking for speculation about what caused the issue I saw. That's been handled, I'm curious to know if other Genesis users have seen any kind of record erros and how common they are.


I have not experienced any recording errors when using the SRW1 deck, well not yet anyway. I have also used this deck on the Sony HDC 950 with no problems.

There are numerous factors that could cause this problem as is the case with any digital tape format.
Anything from dirt to tape manufacture defects to a knock on the deck during capture or even a dirty connector pin could cause the problem you encountered. Speculation is fruitless, I would trust the explanation you got from the guys at PV.

I will look into the problem you experienced and let you know what I find.

Hope that your experience did not affect your decision to use the Genesis in the future.
  • 0

#7 Douglas Hunter

Douglas Hunter
  • Basic Members
  • PipPipPipPip
  • 356 posts
  • Other
  • Los Angeles

Posted 26 March 2007 - 04:21 PM

I will look into the problem you experienced and let you know what I find.

Hope that your experience did not affect your decision to use the Genesis in the future.



No need to look into in since as I wrote above the issue was taken care of to my satisfaction. My ONLY QUESTION was if other Genesis users have experienced record issues using the system.

I don't think this problem has left a negative impression with anyone on the production concerning the Genesis camera. Further Panavision was quick to respond to my questions. The provided good details and were easy to comunicate with. I'm simply trying to be rigorous by checking to see if other users have had any record issues that we should look out for. that's all.
  • 0

#8 Elhanan Matos

Elhanan Matos
  • Sustaining Members
  • 432 posts
  • Digital Image Technician
  • Santa Monica, CA

Posted 02 April 2007 - 03:31 AM

Yep, we had the camera in a car and were hand held with it and every once in a while if the car drove over a bump we got a big purple flash, this was over a year ago. Although a friend of mine was working with the camera about four months ago and had big issues with getting dropouts every time the camera car drove over some big bumps. From what I have heard this was a problem with the mechanism connecting the camera to the recorder, I also heard that they took care of this problem though.
  • 0


CineTape

Ritter Battery

Aerial Filmworks

CineLab

The Slider

rebotnix Technologies

Paralinx LLC

Media Blackout - Custom Cables and AKS

Metropolis Post

Abel Cine

New Pro Video - New and Used Equipment

Gamma Ray Digital Inc

Glidecam

Willys Widgets

Rig Wheels Passport

Technodolly

Visual Products

FJS International, LLC

Broadcast Solutions Inc

Wooden Camera

Tai Audio

Willys Widgets

Abel Cine

The Slider

CineLab

rebotnix Technologies

Ritter Battery

FJS International, LLC

Tai Audio

New Pro Video - New and Used Equipment

Metropolis Post

Gamma Ray Digital Inc

Paralinx LLC

Wooden Camera

Aerial Filmworks

Technodolly

Broadcast Solutions Inc

Media Blackout - Custom Cables and AKS

Glidecam

CineTape

Visual Products

Rig Wheels Passport