Jump to content


Photo

Sony HDR-FX1


  • Please log in to reply
8 replies to this topic

#1 Andy Yeomans

Andy Yeomans
  • Basic Members
  • PipPip
  • 76 posts
  • Cinematographer
  • Detroit, MI

Posted 21 March 2007 - 11:22 PM

Is there a way to turn off the auto exposure for the Sony HDR-FX1? I can manually adjust the Iris but then the auto exposure kicks in when going from bright to dark areas. It seems like i can kind of minimize t but not turn it off.

Thanks

Andy Yeomans
  • 0

#2 John Carreon

John Carreon
  • Basic Members
  • PipPip
  • 90 posts
  • 1st Assistant Camera
  • Orange County, CA.

Posted 22 March 2007 - 01:49 AM

Hey,

There should be a switch on the bottom, back end, on the left hand side...that goes from "Auto Lock-Hold"
"Hold" will lock all your settings into place...

However, if your iris is wide open...and you zoom in...it will stop itself down to like a 2.8 or something...I don't think there is a way to combat this...

I had a question about this myself...my own hack answer is that most Zoom lenses are a little slower then prime lenses...and also lenses with a long focal length are also sometimes slower...

So when you zoom in on a digital camera you are increasing the focal length...and it's physically impossible for the camera to open up any wider at a certain point...

Don't take this as fact...or even as hearsay since I don't really know what I'm talking about...

If there is anybody else out there that knows this...please elaborate...

Thanks,

John
  • 0

#3 Andy Yeomans

Andy Yeomans
  • Basic Members
  • PipPip
  • 76 posts
  • Cinematographer
  • Detroit, MI

Posted 22 March 2007 - 02:41 PM

Well after playing with the camera for a while, I believe I found a way to shut off the auto exposure...at least minimize it.

After going into the picture profile of which I already saved, I adjusted the setting for the AE Shift to the max of +7. From what I can tell, the exposure does not shift when going from light to dark areas. Also I set the AGC (Auto Gain Control) Limit to 0dB...even though I have the camera in manual mode I don't want to take any chances in adding gain automatically.

I hope this helps anyone with the same question.

Thanks

Andy Yeomans
  • 0

#4 David Bradley

David Bradley
  • Basic Members
  • PipPipPip
  • 159 posts
  • Other
  • London UK

Posted 25 March 2007 - 07:40 AM

Hi Guys.

www.dvuser.co.uk has a few articles about the FX1 that could be helpful. There are several buttons on the left hand side of the camera; shutter, gain etc. When you manipulate the Iris the camera compensates with adding or removing gain. By pressing the gain button on or off you are able to manipulate gain shutter and iris without one compensating for the other. Its pretty stupid but being a 'prosumer' camera I guess its just wired for amateurs.

So when you zoom in on a digital camera you are increasing the focal length...and it's physically impossible for the camera to open up any wider at a certain point...


The F-stop is a fraction of focal length. To properly explain this would require someone far more educated than myself and a greater word count. A 70mm zoom lense at F2 would be 35mm at the diameter of the aperture (although apparently not always true). Lenses such as that on the FX1 are wide open at F1.6 with a maximum focal length of 54mm meaning the aperture would, theoretically, be 33mm or there abouts. I don't think the aperture is that wide on those lenses so they have a cut of point where the focal length continues to increase but the physical aperture is already wide open so the ratio between focal length and aperture diameter changes.
  • 0

#5 Mariano Nante

Mariano Nante
  • Basic Members
  • PipPipPip
  • 109 posts
  • Other

Posted 19 May 2007 - 10:50 PM

I had the very same problem while shooting today. It was a nightmare, but after an hour of fiddling with the buttons an reading the manual we got it right.

Now, don't you think there is a problem with the camera's design? I think there should be a "full manual" switch, as there is one for "full auto"...
  • 0

#6 Jonathan Bowerbank

Jonathan Bowerbank
  • Basic Members
  • PipPipPipPip
  • 2815 posts
  • 1st Assistant Camera
  • San Francisco, CA

Posted 16 April 2008 - 02:49 AM

Used the camera for the first time this past weekend and got annoyed at the AE as well! But quickly figured out the AE adjust setting of +7 basically disables it.

And like many lenses, it's really a 1.6-2.8 lens, meaning you lose transmission as you zoom out, which was a bummer for getting critical focus in low light situations. Otherwise, it's a fine camera for low budget gigs. The cinegamma is a pretty good setting for a consumer model 3chip HD camera, and it served its purpose this weekend.
  • 0

#7 Leong Hua Kuan

Leong Hua Kuan

    New

  • Basic Members
  • Pip
  • 1 posts
  • Camera Operator

Posted 11 June 2008 - 10:07 PM

Hey guys,

pretty informative!!
I have a different question, but since i'm using the FX1 as well, i thought i'd ask it in here as well.

Whats the standard shutter speed at which you guys shoot at? or is it advisable to leave it on auto?
Does the shutter speed effects the look of the video when tracking or panning(i.e camera movement)?

Well, as i was shooting yesterday, overcast conditions;
Tilting down from the sky to the ground; my subjects seemed under exposed and grainy(when captured).
Yeah thats was the situation, could advise please.? thanks

Sorry if i crashed this thread, but i figured it's almost harping on the same subject. If anybody minds i'll start a new.

kun
  • 0

#8 James Martin

James Martin
  • Basic Members
  • PipPipPip
  • 227 posts
  • Cinematographer

Posted 08 January 2009 - 02:12 PM

And only seven months late, your answer, Leong!

1/50 sec is preferable (1/60 for NTSC regions).

Shutter speed has a massive impact on the look of motion in video.

Re: Your tilting problem, the camera's auto-exposure is trying to keep exposure for the sky. Your subjects are under-exposed because of this and noisy (not grainy- that's a film problem) because the camera has very little detail in the shadows - just digital noise.
  • 0

#9 Lee Maisel

Lee Maisel
  • Sustaining Members
  • 67 posts
  • Student

Posted 27 July 2014 - 05:50 PM

All you have to do is turn OFF the auto GAIN by hitting the GAIN button located on the bottom left of the camera.   Then the gain switch (H M L) set to L and you can change the strength of L to 0 in the menu.

 

 


  • 0


Opal

Technodolly

rebotnix Technologies

CineTape

Abel Cine

CineLab

Glidecam

Metropolis Post

The Slider

Wooden Camera

Broadcast Solutions Inc

Rig Wheels Passport

Ritter Battery

Aerial Filmworks

Gamma Ray Digital Inc

Willys Widgets

Media Blackout - Custom Cables and AKS

FJS International, LLC

Paralinx LLC

Tai Audio

Visual Products

CineTape

Wooden Camera

Opal

Visual Products

Rig Wheels Passport

FJS International, LLC

Gamma Ray Digital Inc

Paralinx LLC

Tai Audio

Ritter Battery

Media Blackout - Custom Cables and AKS

Glidecam

The Slider

Aerial Filmworks

Broadcast Solutions Inc

Abel Cine

CineLab

rebotnix Technologies

Willys Widgets

Metropolis Post

Technodolly