Jump to content


Photo

Rendering in Vegas 7


  • Please log in to reply
5 replies to this topic

#1 Andrew Orourke

Andrew Orourke

    New

  • Basic Members
  • Pip
  • 2 posts
  • Other

Posted 19 July 2007 - 09:20 PM

Bear with me if this is a rudimentary question, as I'm new to Vegas 7. When I render relatively brief video footage in Vegas 7 (e.g., about a 25 minute VEG file), instead of rendering it as a single AVI file, it renders it into two files. For example, a 26 minute (approx) VEG file I recently rendered was broken into 2 separate files -- one about 18 minutes and the second about 8 minutes. I'd prefer to have it rendered as a single file. I've tried changing various settings, but no luck. Any suggestions on how I get the software to render to a single AVI file? Thanks.
  • 0

#2 William A Chapman Jr

William A Chapman Jr
  • Basic Members
  • PipPipPip
  • 142 posts
  • Other
  • Oly, WA, U.S.A

Posted 19 July 2007 - 10:03 PM

Bear with me if this is a rudimentary question, as I'm new to Vegas 7. When I render relatively brief video footage in Vegas 7 (e.g., about a 25 minute VEG file), instead of rendering it as a single AVI file, it renders it into two files. For example, a 26 minute (approx) VEG file I recently rendered was broken into 2 separate files -- one about 18 minutes and the second about 8 minutes. I'd prefer to have it rendered as a single file. I've tried changing various settings, but no luck. Any suggestions on how I get the software to render to a single AVI file? Thanks.


I've never had that happen and I've used vegas since version 5 came out. Reset to default and try again, you must have changed a setting some where.
  • 0

#3 Mark Williams

Mark Williams
  • Basic Members
  • PipPipPipPip
  • 811 posts
  • Director
  • United Kingdom

Posted 20 July 2007 - 02:26 AM

Bear with me if this is a rudimentary question, as I'm new to Vegas 7. When I render relatively brief video footage in Vegas 7 (e.g., about a 25 minute VEG file), instead of rendering it as a single AVI file, it renders it into two files. For example, a 26 minute (approx) VEG file I recently rendered was broken into 2 separate files -- one about 18 minutes and the second about 8 minutes. I'd prefer to have it rendered as a single file. I've tried changing various settings, but no luck. Any suggestions on how I get the software to render to a single AVI file? Thanks.

You have to loop the region you want to render before rendering it. by left clicking holding it down and dragging the loop cursor along which will show up as blue. Then you can render making sure the render loop region is checked.
  • 0

#4 William A Chapman Jr

William A Chapman Jr
  • Basic Members
  • PipPipPip
  • 142 posts
  • Other
  • Oly, WA, U.S.A

Posted 20 July 2007 - 08:29 PM

You have to loop the region you want to render before rendering it. by left clicking holding it down and dragging the loop cursor along which will show up as blue. Then you can render making sure the render loop region is checked.


Actualy you don't, you can if you want, but if you render audio seprate from video you better be right on or you'll have sync issues, Vegas 7 snaps on the time line you its ok to do in vers 7. but not previous versions.
  • 0

#5 Mark Williams

Mark Williams
  • Basic Members
  • PipPipPipPip
  • 811 posts
  • Director
  • United Kingdom

Posted 21 July 2007 - 03:07 AM

Actualy you don't, you can if you want, but if you render audio seprate from video you better be right on or you'll have sync issues, Vegas 7 snaps on the time line you its ok to do in vers 7. but not previous versions.


William If your audio track is lined up with your visual you could just double click the media but if your rendering an edited film you can stretch the cursor to any position along your film you want. You can always pull the sound or media event so they are exact when saved as .veg you have an exact reference to render from. If you want to record sound seperately then make sure you prepare for this. Thats what clapperboards are for. As for double clicking a media event (Snapping?) This has always been possible in previous versions.
  • 0

#6 Andrew Orourke

Andrew Orourke

    New

  • Basic Members
  • Pip
  • 2 posts
  • Other

Posted 21 July 2007 - 02:20 PM

I've never had that happen and I've used vegas since version 5 came out. Reset to default and try again, you must have changed a setting some where.


Thanks to all who responded. Since I made the post, I managed to figure out what the problem was. It wasn't Vegas, but rather my external hard drive. It had a FAT32 file system, which only allows a maximum individual file size of 4GB. I re-formatted the drive to the NTFS system, which doesn't have that limitation. Problem solved.
  • 0


Willys Widgets

FJS International, LLC

Broadcast Solutions Inc

Wooden Camera

rebotnix Technologies

Visual Products

Tai Audio

Aerial Filmworks

Metropolis Post

Media Blackout - Custom Cables and AKS

CineTape

Ritter Battery

Gamma Ray Digital Inc

Abel Cine

Technodolly

CineLab

Rig Wheels Passport

New Pro Video - New and Used Equipment

Paralinx LLC

The Slider

Glidecam

Rig Wheels Passport

FJS International, LLC

Media Blackout - Custom Cables and AKS

Gamma Ray Digital Inc

Visual Products

The Slider

New Pro Video - New and Used Equipment

rebotnix Technologies

CineLab

Ritter Battery

Wooden Camera

Broadcast Solutions Inc

Willys Widgets

Tai Audio

Aerial Filmworks

Technodolly

Abel Cine

Paralinx LLC

CineTape

Metropolis Post

Glidecam