Jump to content


Photo

dxc d50 problem


  • Please log in to reply
1 reply to this topic

#1 kishor karki

kishor karki

    New

  • Basic Members
  • Pip
  • 2 posts
  • Camera Operator

Posted 09 August 2007 - 02:44 PM

hi, lately i came up with a problem while shooting with sony dxc d50 camera.only the red channel was recorded and the output on the monitor was same.plz anyone knows what the problem is. and any solution?
  • 0

#2 Michael Nash

Michael Nash
  • Sustaining Members
  • 3330 posts
  • Cinematographer
  • Pasadena, CA

Posted 14 August 2007 - 01:13 AM

Could be a lot of different things. Did you try viewing the output from the camera head, vs. the recorder back? It could be a connection problem between the head and the dockable recorder. Has the camera suffered any hard bumps or shakes recently?

Did the image look odd in the viewfinder? If it did, then the image is going awry in the signal processing. If it didn't, the problem is somewhere downstream from there. You can troubleshoot most electronic problems by checking from one end of the signal path and working your way toward the other; doesn't matter which end you start from. I suspect the camera needs to go in for service.
  • 0


Willys Widgets

Opal

Abel Cine

Paralinx LLC

Broadcast Solutions Inc

Media Blackout - Custom Cables and AKS

The Slider

Ritter Battery

rebotnix Technologies

Gamma Ray Digital Inc

CineTape

Rig Wheels Passport

Aerial Filmworks

Wooden Camera

Visual Products

Glidecam

Technodolly

Metropolis Post

FJS International, LLC

Tai Audio

CineLab

Media Blackout - Custom Cables and AKS

FJS International, LLC

Paralinx LLC

Rig Wheels Passport

Metropolis Post

Glidecam

Willys Widgets

Ritter Battery

The Slider

Tai Audio

rebotnix Technologies

Aerial Filmworks

CineLab

Opal

Gamma Ray Digital Inc

Visual Products

CineTape

Abel Cine

Technodolly

Wooden Camera

Broadcast Solutions Inc