Jump to content


Photo

K-3: Load, Shoot, ...and...uh


  • Please log in to reply
13 replies to this topic

#1 Joshua Jackson

Joshua Jackson
  • Basic Members
  • PipPip
  • 68 posts
  • Director
  • Seattle, WA

Posted 16 August 2007 - 08:09 AM

A pick my film stock, clean the camera and gate, load film, shoot, and then...I don't know. Do I need to run the camera until there is absolutely no more film going through the driving mech? I feel stupid. This is the one thing I don't find information on. The proper way to unload a daylight spool from a 16mm camera. Will I lose footage when I have to open the lid again to remove the film? If so, how much?
Thanks for humoring my ignorance... :)
  • 0

#2 AdamBray

AdamBray
  • Basic Members
  • PipPip
  • 99 posts
  • Student
  • Austin, Texas

Posted 16 August 2007 - 02:48 PM

Expect to lose a couple feet on each end. Just unload in reverse of the way you loaded. Put it back in the packaging it came in and mail it off for processing. I try to load and unload it in a room in the house where there's not a whole lot of light. I'm still new, but I'm sure I will get braver the more I shoot.

-enjoy.
  • 0

#3 Will Montgomery

Will Montgomery
  • Sustaining Members
  • 2030 posts
  • Producer
  • Dallas, TX

Posted 16 August 2007 - 05:54 PM

Run the camera until all the film is through the mechanism. Then open it up and put the roll back in the box you got it from for processing. Yes you will lose a few feet at the end to light exposure... you can minimize it be using a changing bag or unloading it total darkness.
  • 0

#4 Charles MacDonald

Charles MacDonald
  • Sustaining Members
  • 1157 posts
  • Other
  • Stittsville Ontario Canada

Posted 16 August 2007 - 06:26 PM

Run the camera until all the film is through the mechanism. Then open it up and put the roll back in the box you got it from for processing. Yes you will lose a few feet at the end to light exposure... you can minimize it be using a changing bag or unloading it total darkness.

if you are a super cheap skate, and you have more than a half roll left you can run 6 feet through as an end leader, and save the rest for another day. Send the exposed stuff off, you can tear the film off fairly easaly, although you can also use a cutting tool. Most labs will charge you for a minimum of 100 ft of film anyway. which is why it is not worth saving a 10-20 foot end.

Even if you run to the end, unloading in the dark is an extra safety thing, it is needed if you shot until you hear the film come off the spool, as in that case you have no film to act as a light protective leader at the end.
  • 0

#5 Patrick Lewis

Patrick Lewis
  • Basic Members
  • PipPip
  • 19 posts
  • Other
  • California

Posted 24 January 2013 - 08:00 PM

Hi there,

I hope this is a proper place for this. I'm having trouble finding anything helpful. Plus, it's on the same subject of unloading the K-3.

So I've just shot my first test roll of 16mm with my K-3. I unloaded it in the dark, just in-case things didn't move through properly. I noticed, however, that the film take up spool didn't wind the film very tightly. I just pulled it snug before bringing it into the light (hello cinch marks!). Is this normal? And if so, is it still safe to unload in the light without the film being perfectly tight on the spool? Thanks for any help.
  • 0

#6 Matthew W. Phillips

Matthew W. Phillips
  • Sustaining Members
  • 1792 posts
  • Other

Posted 24 January 2013 - 10:01 PM

if you are a super cheap skate...


You described me, I'm afraid. In fact, I'm already trying to figure out if I can load my CP16 in the dark so I dont lose the first part of the roll. Even better yet is if I could somehow attach leader to the beginning of the roll so I can use that to go through the spockets and wind around the core so I have 0% waste.

Is this possible or will is cause balancing issues?
  • 0

#7 Charles MacDonald

Charles MacDonald
  • Sustaining Members
  • 1157 posts
  • Other
  • Stittsville Ontario Canada

Posted 24 January 2013 - 10:21 PM

The lab might not want to take a risk of your splice breaking when they run the film through the machine. :)
  • 0

#8 David Cunningham

David Cunningham
  • Basic Members
  • PipPipPipPip
  • 1049 posts
  • Cinematographer

Posted 24 January 2013 - 10:27 PM

I've heard that trying to splice or glue leader to your 100' loads is just asking for crap to get stuck in your gate. Then, like Charles said, you might get a pissy lab when they see your splicing tape and leader.
  • 0

#9 Gregg MacPherson

Gregg MacPherson
  • Basic Members
  • PipPipPipPip
  • 1883 posts
  • Other
  • New Zealand

Posted 24 January 2013 - 10:56 PM

..... the film take up spool didn't wind the film very tightly. I just pulled it snug before bringing it into the light (hello cinch marks!). Is this normal? And if so, is it still safe to unload in the light without the film being perfectly tight on the spool? Thanks for any help.


Never used a K3 but if the take up roll is a little loose on the outer part of the wind just very gently pull it tight then get the paper band on the roll and you are fairly safe. If you have to send off a really loose wind mark that for the lab. If the winds are really loose for all your take up rolls you need to fix the camera take up I guess.

The cinching problem may be sensitive to the type of stock. I never once had a problem but these were not modern film stocks.

Edited by Gregg MacPherson, 24 January 2013 - 10:57 PM.

  • 0

#10 Matthew W. Phillips

Matthew W. Phillips
  • Sustaining Members
  • 1792 posts
  • Other

Posted 24 January 2013 - 10:56 PM

The lab might not want to take a risk of your splice breaking when they run the film through the machine. :)


I figured this might be the case. Thanks Charles. I guess I just have to lose the 6 ft. or so that it takes me to load the beast. :)
  • 0

#11 Gregg MacPherson

Gregg MacPherson
  • Basic Members
  • PipPipPipPip
  • 1883 posts
  • Other
  • New Zealand

Posted 24 January 2013 - 11:05 PM

I figured this might be the case. Thanks Charles. I guess I just have to lose the 6 ft. or so that it takes me to load the beast. :)


Are you using 100' loads in the normal CP 400' mags? If you loaded in the bag as if they were cores you wouldn't loose anything to the light, and your minimum for threading up with the CP mag will be a lot less than 6'.
  • 0

#12 Patrick Lewis

Patrick Lewis
  • Basic Members
  • PipPip
  • 19 posts
  • Other
  • California

Posted 24 January 2013 - 11:25 PM

Never used a K3 but if the take up roll is a little loose on the outer part of the wind just very gently pull it tight then get the paper band on the roll and you are fairly safe. If you have to send off a really loose wind mark that for the lab. If the winds are really loose for all your take up rolls you need to fix the camera take up I guess.


Thanks Gregg. The film isn't falling off the spool or anything. I guess I just expected a little more gusto from the take up spool winder. It cinched up a few inches (not really sure if that would be dangerous to unload in the light). Does anyone out there know how to adjust the take up torque? I know there's a flat head screw on top of it... But I hesitate to meddle...
  • 0

#13 Gregg MacPherson

Gregg MacPherson
  • Basic Members
  • PipPipPipPip
  • 1883 posts
  • Other
  • New Zealand

Posted 24 January 2013 - 11:54 PM

....The film isn't falling off the spool or anything. I guess I just expected a little more gusto from the take up spool winder. It cinched up a few inches (not really sure if that would be dangerous to unload in the light)......


When the film runs out there may be nothing to keep tension on the roll so some loosness on the outer roll is maybe normal? Just gently tighten it and get the paper band on, get in the can. Always unload in the lowest light you can, find some shade, make some shade.
  • 0

#14 Patrick Lewis

Patrick Lewis
  • Basic Members
  • PipPip
  • 19 posts
  • Other
  • California

Posted 06 February 2013 - 09:00 PM

Just as an update, there was no fogging on the film beyond the first and last portion. I guess the gap between the reel and the film doesn't affect anything when you're in subdued light. Also, the "slack" I described is an apparent non-issue. If you're ever going to disassemble the take-up spindle, remember that it's a REVERSE THREAD... Yes, I made that mistake and broke the head off. Luckily, it's fixed now. Just don't be dumb like me.
  • 0


CineLab

Technodolly

Visual Products

Ritter Battery

Media Blackout - Custom Cables and AKS

Paralinx LLC

The Slider

Tai Audio

Willys Widgets

Gamma Ray Digital Inc

Wooden Camera

rebotnix Technologies

Rig Wheels Passport

CineTape

Glidecam

Aerial Filmworks

Broadcast Solutions Inc

Abel Cine

Metropolis Post

Opal

FJS International, LLC

rebotnix Technologies

Broadcast Solutions Inc

Metropolis Post

FJS International, LLC

CineLab

Willys Widgets

Gamma Ray Digital Inc

Aerial Filmworks

Glidecam

Tai Audio

Rig Wheels Passport

Paralinx LLC

Media Blackout - Custom Cables and AKS

The Slider

Visual Products

Abel Cine

Wooden Camera

Technodolly

Ritter Battery

Opal

CineTape