Jump to content


Photo

HELP NEEDED ASAP JVC 111


  • Please log in to reply
1 reply to this topic

#1 Kirill Nersesyan

Kirill Nersesyan
  • Basic Members
  • PipPip
  • 23 posts
  • Cinematographer

Posted 14 October 2007 - 04:54 PM

I took a JVC GY-HD111E out for a test spin and now I am totally freaking out. The footage we brought back is all screwed up! All the vertical and parallel lines are "strobing" very bad. In DV mode the strobe is less visible, but that is probably related to the less information recorder on the tape (yes, we've used different tapes). My production starts on Tuesday and it is Sunday night!!!!!!! I cannot shoot a production in NYC with such an effect. Any advice? Any help? Also we are shooting in PAL and I was thinking to use 25p mode.

HEEELP!!

Edited by Kirill Nersesyan, 14 October 2007 - 04:55 PM.

  • 0

#2 Kirill Nersesyan

Kirill Nersesyan
  • Basic Members
  • PipPip
  • 23 posts
  • Cinematographer

Posted 15 October 2007 - 06:38 PM

Fixed it in no time - took it back and exchanged the head!!! Thanks GOD B&H had a replacement in stock! Now I am happy - might even get some sleep tonight - tomorrow the production starts! Wish me luck! :ph34r:
  • 0


Tai Audio

FJS International, LLC

Wooden Camera

Metropolis Post

The Slider

Abel Cine

New Pro Video - New and Used Equipment

Media Blackout - Custom Cables and AKS

Gamma Ray Digital Inc

Willys Widgets

Paralinx LLC

CineLab

rebotnix Technologies

Ritter Battery

Aerial Filmworks

Glidecam

Rig Wheels Passport

Broadcast Solutions Inc

Visual Products

Technodolly

CineTape

New Pro Video - New and Used Equipment

The Slider

Wooden Camera

Metropolis Post

rebotnix Technologies

CineLab

Gamma Ray Digital Inc

Aerial Filmworks

Technodolly

Abel Cine

FJS International, LLC

Tai Audio

Rig Wheels Passport

Paralinx LLC

Media Blackout - Custom Cables and AKS

Glidecam

Broadcast Solutions Inc

Willys Widgets

Visual Products

Ritter Battery

CineTape