Jump to content


Photo

Performance of Arri/Schneider Cinegon 16mm 1,4


  • Please log in to reply
3 replies to this topic

#1 Marc Roessler

Marc Roessler
  • Basic Members
  • PipPipPipPip
  • 264 posts
  • Other

Posted 29 February 2008 - 10:44 AM

Anyone has experience with those lenses on 16mm cameras (Arri standard mount)?
Mine seems to show some vignetting/shadowing of the left corners of the image when
stopped down to more then 4. It's worst at T16, there you see that the edges are blackened
with a rounded shape.
How can this be? Is this normal lens performance? No film test yet, this is just what I'm
seeing on the ground glass. What can be the reason for this? I'd more expect this kind of
shadow when the lens is wide open, but not when stopped down?

Greetings,
Marc

Edited by Marc Roessler, 29 February 2008 - 10:47 AM.

  • 0

#2 Johnathan

Johnathan

    New

  • Basic Members
  • Pip
  • 4 posts
  • Gaffer

Posted 17 May 2008 - 08:56 AM

Anyone in Houston need a camera PA, I'm back in town and ready to work.



Anyone has experience with those lenses on 16mm cameras (Arri standard mount)?
Mine seems to show some vignetting/shadowing of the left corners of the image when
stopped down to more then 4. It's worst at T16, there you see that the edges are blackened
with a rounded shape.
How can this be? Is this normal lens performance? No film test yet, this is just what I'm
seeing on the ground glass. What can be the reason for this? I'd more expect this kind of
shadow when the lens is wide open, but not when stopped down?

Greetings,
Marc


  • 0

#3 David Auner aac

David Auner aac
  • Sustaining Members
  • 1117 posts
  • Cinematographer
  • Los Angeles

Posted 17 May 2008 - 09:00 AM

Anyone in Houston need a camera PA, I'm back in town and ready to work.


Hi Johnathan,

please change your username as to your FIRST & LAST name per forums rules. Secondly, please don't hijack other people's thread like that. Create your own in the appropriate sub forum.

Cheers, Dave
  • 0

#4 Tim Carroll

Tim Carroll
  • Sustaining Members
  • 2168 posts
  • Other
  • Chicago, Illinois

Posted 17 May 2008 - 09:16 AM

Anyone has experience with those lenses on 16mm cameras (Arri standard mount)?
Mine seems to show some vignetting/shadowing of the left corners of the image when
stopped down to more then 4. It's worst at T16, there you see that the edges are blackened
with a rounded shape.
How can this be? Is this normal lens performance? No film test yet, this is just what I'm
seeing on the ground glass. What can be the reason for this? I'd more expect this kind of
shadow when the lens is wide open, but not when stopped down?

Greetings,
Marc


Marc,

I've used that lens in the past and never had that problem. On an Arriflex 16S and on an Arriflex 16M. Are you using it on one of those cameras or another camera with an ARRI standard mount? If you are using it with a mount adapter, like on a C-mount camera, the issue could be with the adapter.

Also, keep in mind that those lenses are forty or so years old. They come apart pretty easily, especially the back element screws off with not much effort. It could be that over time someone has changed something on the particular lens you have or some of the elements have come loose.

Best,
-Tim
  • 0


Paralinx LLC

Tai Audio

Metropolis Post

Rig Wheels Passport

Gamma Ray Digital Inc

Ritter Battery

The Slider

Glidecam

Abel Cine

Visual Products

Willys Widgets

Wooden Camera

Technodolly

CineTape

CineLab

Aerial Filmworks

FJS International, LLC

Broadcast Solutions Inc

rebotnix Technologies

Media Blackout - Custom Cables and AKS

New Pro Video - New and Used Equipment

Paralinx LLC

Visual Products

rebotnix Technologies

Broadcast Solutions Inc

Gamma Ray Digital Inc

Glidecam

New Pro Video - New and Used Equipment

Wooden Camera

Metropolis Post

FJS International, LLC

Rig Wheels Passport

Media Blackout - Custom Cables and AKS

CineLab

Tai Audio

Ritter Battery

Aerial Filmworks

The Slider

Technodolly

CineTape

Willys Widgets

Abel Cine