Jump to content


Photo

FCP isn't exporting in the correct aspect ratio


  • Please log in to reply
5 replies to this topic

#1 Galen Carter-Jeffrey

Galen Carter-Jeffrey
  • Basic Members
  • PipPipPip
  • 129 posts
  • Student

Posted 15 April 2008 - 04:13 PM

I am trying to export a small sequence that is in 16X9 shot with the HVX. The problem is when I play the exported quicktime it's not the correct aspect ratio. What am I doing wrong?
  • 0

#2 Jim Keller

Jim Keller
  • Basic Members
  • PipPipPipPip
  • 290 posts
  • Producer
  • Fresno, CA

Posted 15 April 2008 - 04:36 PM

What version are you using, and which export workflow?
  • 0

#3 Saul Rodgar

Saul Rodgar
  • Basic Members
  • PipPipPipPip
  • 1682 posts
  • Cinematographer

Posted 15 April 2008 - 08:23 PM

A little too broad a question, but you need to "tell" FCP that you want it 16x9, especially when not exporting at the "current" settings. Usually it is within the user input settings under "Export Quicktime" or "Export Quicktime Conversion," also different name depending on the version you are running.

File>Export>FCP Movie(pre version 4.5)/Quicktime Movie/ Quicktime Conversion/ Using Compressor> Settings

With as little info as you posted, you will have to find it there somewhere.

Edited by Saul Rodgar, 15 April 2008 - 08:24 PM.

  • 0

#4 Galen Carter-Jeffrey

Galen Carter-Jeffrey
  • Basic Members
  • PipPipPip
  • 129 posts
  • Student

Posted 16 April 2008 - 12:26 PM

I'm using 6.02. When I export-> quicktime conversion-> using the default settings I get the correct aspect ratio.
Posted Image



When I choose to export->quicktime conversion-> broadband medium (choosing to preserve aspect ratio with letterbox) it exports it incorrectly.

Posted Image
  • 0

#5 Saul Rodgar

Saul Rodgar
  • Basic Members
  • PipPipPipPip
  • 1682 posts
  • Cinematographer

Posted 16 April 2008 - 12:50 PM

Never had that problem before. I would try the other settings within Medium Broadband like exporting 16x9 without letterbox and seeing what that does. A lot of it is trial and error, seeing what works for you. It shouldn't be like that maybe, but:

Computers are very often as temperamental as people, I have found much to my chagrin.
  • 0

#6 Jim Keller

Jim Keller
  • Basic Members
  • PipPipPipPip
  • 290 posts
  • Producer
  • Fresno, CA

Posted 16 April 2008 - 01:34 PM

I'm using 6.02. When I export-> quicktime conversion-> using the default settings I get the correct aspect ratio.

When I choose to export->quicktime conversion-> broadband medium (choosing to preserve aspect ratio with letterbox) it exports it incorrectly.


Most of those presets to reduce file size make assumptions that may not apply in the real world. Broadband medium I think defaults to assuming a 4:3 aspect ratio. Start by clicking the "options" radio box after you've selected Broadband Medium, and then click on "size." Remember that just because it says 16:9 after the size does not mean it's putting out a 16:9 image, many of those options are anamorphic (720x480 16:9 for example). You can always put in a custom size.

If that doesn't work, you may be running up against a bug, and you may have better luck using Compressor (or Cleaner if you're old-school).
  • 0


CineLab

Metropolis Post

Media Blackout - Custom Cables and AKS

Ritter Battery

Glidecam

Broadcast Solutions Inc

Rig Wheels Passport

The Slider

CineTape

Paralinx LLC

New Pro Video - New and Used Equipment

Willys Widgets

Abel Cine

Tai Audio

Technodolly

FJS International, LLC

Gamma Ray Digital Inc

Aerial Filmworks

Visual Products

Wooden Camera

rebotnix Technologies

Wooden Camera

Tai Audio

Abel Cine

Visual Products

Media Blackout - Custom Cables and AKS

The Slider

Glidecam

Willys Widgets

New Pro Video - New and Used Equipment

Metropolis Post

Paralinx LLC

Broadcast Solutions Inc

Rig Wheels Passport

Aerial Filmworks

rebotnix Technologies

CineLab

Ritter Battery

CineTape

Gamma Ray Digital Inc

FJS International, LLC

Technodolly