Jump to content


Photo

16mm


  • Please log in to reply
1 reply to this topic

#1 David Rakoczy

David Rakoczy
  • Basic Members
  • PipPipPipPip
  • 1579 posts
  • Cinematographer
  • USA

Posted 19 August 2008 - 08:13 PM

I don't know if it is just me but my 16mm Forum does not update.. anytime I log onto it the first thread is always the S16 Krasnogorsk... anything posted after that does not show up... unless someone posts on it then it will appear in the far right column on the main page but anytime I go directly to 16mm none of the newer threads are there.. like the GG thread.. and the 35/16 thread????? Yes, I have hit 'refresh' numerous times.. nothing.

Any suggestions admin? :(
  • 0

#2 David Rakoczy

David Rakoczy
  • Basic Members
  • PipPipPipPip
  • 1579 posts
  • Cinematographer
  • USA

Posted 21 August 2008 - 12:20 PM

I see.. (some) post are grouped and moved to the 16mm Sub-Forums.. a lot of the ARRI posts I have been looking for are found there..

What a difference a day makes B)
  • 0


Rig Wheels Passport

Paralinx LLC

Media Blackout - Custom Cables and AKS

CineLab

Gamma Ray Digital Inc

Willys Widgets

FJS International, LLC

The Slider

Ritter Battery

New Pro Video - New and Used Equipment

Technodolly

Wooden Camera

Metropolis Post

CineTape

Tai Audio

rebotnix Technologies

Broadcast Solutions Inc

Abel Cine

Glidecam

Aerial Filmworks

Visual Products

Tai Audio

CineTape

Ritter Battery

Abel Cine

Glidecam

rebotnix Technologies

Broadcast Solutions Inc

Gamma Ray Digital Inc

Rig Wheels Passport

CineLab

FJS International, LLC

New Pro Video - New and Used Equipment

Wooden Camera

Visual Products

Technodolly

Metropolis Post

Willys Widgets

Aerial Filmworks

The Slider

Paralinx LLC

Media Blackout - Custom Cables and AKS