Jump to content


Photo

beaulieu zm2 500T problem.


  • Please log in to reply
9 replies to this topic

#1 Rachel Oliver

Rachel Oliver
  • Basic Members
  • PipPipPipPip
  • 286 posts
  • London, England

Posted 13 September 2008 - 04:51 AM

Hi;

I recently got hold of a beaulieu ZM2 and had it serviced by Bjorn, it's the 1st time I have ever used one of these lovely models but I had a nasty shock yesterday at a wedding where both rolls of 500T Kodak neg did not actually run through! The camera footage counter ran as normal and all seemed fine until I realized the film had not actually advanced at all! It ran the wittner velvia and tri X no problem so I'm really wierded out by it, thought I was going crazy for a while, anyone had similar problems with these cameras and the Kodak Neg stocks? Any ideas? Obviously I will contact Bjorn too but I'm wondering if it's a design thing.
Cheers

Rachel
  • 0

#2 greg ocallaghan

greg ocallaghan
  • Basic Members
  • PipPip
  • 17 posts
  • Student

Posted 13 September 2008 - 08:45 AM

Hi;

I recently got hold of a beaulieu ZM2 and had it serviced by Bjorn, it's the 1st time I have ever used one of these lovely models but I had a nasty shock yesterday at a wedding where both rolls of 500T Kodak neg did not actually run through! The camera footage counter ran as normal and all seemed fine until I realized the film had not actually advanced at all! It ran the wittner velvia and tri X no problem so I'm really wierded out by it, thought I was going crazy for a while, anyone had similar problems with these cameras and the Kodak Neg stocks? Any ideas? Obviously I will contact Bjorn too but I'm wondering if it's a design thing.
Cheers

Rachel


I recently shot my first rolls of neg 200t with my ZMII, they still need to be processed, but they ran through the camera perfectly.. Are you sure the film didn't run? Doesn't make sense to me that other stocks ran through perfectly and vision2 didnt..
  • 0

#3 Rachel Oliver

Rachel Oliver
  • Basic Members
  • PipPipPipPip
  • 286 posts
  • London, England

Posted 13 September 2008 - 11:49 AM

I recently shot my first rolls of neg 200t with my ZMII, they still need to be processed, but they ran through the camera perfectly.. Are you sure the film didn't run? Doesn't make sense to me that other stocks ran through perfectly and vision2 didnt..


Hi;

Yup, I'm absolutely sure, weird aye!

Rachel
  • 0

#4 andy oliver

andy oliver
  • Sustaining Members
  • 258 posts
  • Other
  • uk

Posted 13 September 2008 - 12:09 PM

Hi;

I recently got hold of a beaulieu ZM2 and had it serviced by Bjorn, it's the 1st time I have ever used one of these lovely models but I had a nasty shock yesterday at a wedding where both rolls of 500T Kodak neg did not actually run through! The camera footage counter ran as normal and all seemed fine until I realized the film had not actually advanced at all! It ran the wittner velvia and tri X no problem so I'm really wierded out by it, thought I was going crazy for a while, anyone had similar problems with these cameras and the Kodak Neg stocks? Any ideas? Obviously I will contact Bjorn too but I'm wondering if it's a design thing.
Cheers

Rachel



Hi Rachel, i've had the same problem with a different camera and stock, 100d, i think the problem was ( for me ) the film somehow did not align properly, thus when i loaded the cart, the film baisically got pinched between cart and gate, footage counter carried on regardless. Should of used my special but that was the b/w camera on the day. Same boat as you, filming a wedding :angry:
  • 0

#5 andy oliver

andy oliver
  • Sustaining Members
  • 258 posts
  • Other
  • uk

Posted 13 September 2008 - 12:23 PM

Rach, empty your mail box, i'm trying to mail you some info!!!!
  • 0

#6 Rachel Oliver

Rachel Oliver
  • Basic Members
  • PipPipPipPip
  • 286 posts
  • London, England

Posted 13 September 2008 - 12:57 PM

Hi;

Andy, it's done. It was not just a one off cart, it's every cart of 500T I test it with, I mark a frame, shoot, camera acts fine and as expected when shooting normally, frame does not move. I will try some 200T in a while too. I feel like it's the tiny fractional difference between reversal and neg that is somehow making all the difference, either the cart, or the sprockets or the thickness.

Rachel
  • 0

#7 Rachel Oliver

Rachel Oliver
  • Basic Members
  • PipPipPipPip
  • 286 posts
  • London, England

Posted 13 September 2008 - 02:40 PM

Hi;

Update, I finally found a true use for my GK pressure plate! It has solved the trouble, 500T and 200T neg runs smooth with it in the cart, obviously it is a claw/neg issue. I guess neg is thinner and the claw is fractionally missing the sprockets, at some point I will get it re- set but I can work with this for now, cheers everyone.

Rachel
  • 0

#8 Rafael Rivera

Rafael Rivera
  • Basic Members
  • PipPipPip
  • 121 posts
  • Director
  • San Jose, CA

Posted 14 September 2008 - 02:32 PM

I have a ZMII and recently shot 6 carts of Vision2 200T and another 6 of 500T and did not have any problems. Four of these carts I shot during a live ballet performance without any problems.
  • 0

#9 Rachel Oliver

Rachel Oliver
  • Basic Members
  • PipPipPipPip
  • 286 posts
  • London, England

Posted 14 September 2008 - 05:02 PM

Hi;

Yes it seems my particular ZM2 needs the claw adjusted, no problem, just glad I worked it out and that I have a temporary solution with the GK pressure plate "frame master" doing me a favor. Luckily I always use multiple cams and stocks for weddings in case of any mishaps so I'm not too worried, I sure enjoyed using the ZM2, what a great viewfinder!

Rachel
  • 0

#10 Rafael Rivera

Rafael Rivera
  • Basic Members
  • PipPipPip
  • 121 posts
  • Director
  • San Jose, CA

Posted 15 September 2008 - 01:47 AM

Indeed, when I shot the Ballet Performance it was under Show Lights,and at times it was very low light indeed. It was then that I really appreciated the viewfinder. I'll post a sample of the footage soon.
  • 0


Rig Wheels Passport

Tai Audio

Visual Products

Media Blackout - Custom Cables and AKS

The Slider

Metropolis Post

rebotnix Technologies

Opal

FJS International, LLC

Paralinx LLC

Willys Widgets

Gamma Ray Digital Inc

Ritter Battery

Technodolly

Aerial Filmworks

Wooden Camera

Abel Cine

CineTape

Broadcast Solutions Inc

Glidecam

CineLab

CineTape

Visual Products

Ritter Battery

CineLab

Metropolis Post

Rig Wheels Passport

FJS International, LLC

Tai Audio

Media Blackout - Custom Cables and AKS

Abel Cine

Wooden Camera

Willys Widgets

rebotnix Technologies

Glidecam

Gamma Ray Digital Inc

Aerial Filmworks

Broadcast Solutions Inc

Paralinx LLC

The Slider

Opal

Technodolly