Jump to content


Photo

Forum Personal Message Issue


  • Please log in to reply
9 replies to this topic

#1 Tim Tyler

Tim Tyler

    Administrator

  • Admin
  • PipPipPipPip
  • 1291 posts
  • Cinematographer
  • Olympia, WA (US)

Posted 05 December 2008 - 06:10 PM

A user has reported that when he receives a PM pop-up notification in the forum it cause his unread posts counter to be reset.

This obviously makes it difficult to catch-up on unread forum posts.

Anyone else have this problem?
  • 0

#2 Brad Grimmett

Brad Grimmett
  • Sustaining Members
  • 2660 posts
  • Steadicam Operator
  • Los Angeles

Posted 05 December 2008 - 11:11 PM

Yes, I've had that problem a couple of times recently.
  • 0

#3 Stephen Murphy

Stephen Murphy
  • Guests

Posted 06 December 2008 - 06:08 AM

Yes, I've had that problem a couple of times recently.


Tim ive always had that problem - i dont get too many PM's though so ive just lived with it! Im on a mac running osx 10.5.5 safari version 3.2
  • 0

#4 Tim Tyler

Tim Tyler

    Administrator

  • Admin
  • PipPipPipPip
  • 1291 posts
  • Cinematographer
  • Olympia, WA (US)

Posted 06 December 2008 - 12:45 PM

Brad, et al,

Please include basic browser and OS info, and any other points you feel may be contributing to the problem.
  • 0

#5 David Mullen ASC

David Mullen ASC
  • Sustaining Members
  • 19759 posts
  • Cinematographer
  • Los Angeles

Posted 06 December 2008 - 01:33 PM

I have a 15" Mac PowerBook G4 (not Intel) running OS X 10.4.11, and Safari 3.1.2
  • 0

#6 Brad Grimmett

Brad Grimmett
  • Sustaining Members
  • 2660 posts
  • Steadicam Operator
  • Los Angeles

Posted 08 December 2008 - 02:27 AM

I'm using Vista with Firefox 3.0.4. I haven't tried it on my other computer which runs XP and Firefox. I'll try it next time I can.
  • 0

#7 Brad Grimmett

Brad Grimmett
  • Sustaining Members
  • 2660 posts
  • Steadicam Operator
  • Los Angeles

Posted 10 December 2008 - 11:29 PM

FYI Tim: It just happened again.
  • 0

#8 Tim Tyler

Tim Tyler

    Administrator

  • Admin
  • PipPipPipPip
  • 1291 posts
  • Cinematographer
  • Olympia, WA (US)

Posted 11 December 2008 - 10:10 AM

Interesting. I use the same Firefox 3.0.4 on an XP machine and a Vista 64 machine and I can't reproduce the problem.

Still looking for a solution though.

In the short term, you can turn OFF "...board notification when you get a new personal message?" at http://www.cinematog...n...rCP&CODE=04
  • 0

#9 Brad Grimmett

Brad Grimmett
  • Sustaining Members
  • 2660 posts
  • Steadicam Operator
  • Los Angeles

Posted 12 December 2008 - 02:23 PM

I had another PM today, so I just hit view new messages first and then went to my assistant to read the message and then went back to view the new messages. That worked to avoid the issue.
  • 0

#10 Brad Grimmett

Brad Grimmett
  • Sustaining Members
  • 2660 posts
  • Steadicam Operator
  • Los Angeles

Posted 28 January 2009 - 03:33 AM

This seems to be working OK for me again. I had a PM yesterday and was able to view new posts after reading it.
  • 0


Tai Audio

Opal

Aerial Filmworks

CineTape

Media Blackout - Custom Cables and AKS

Abel Cine

CineLab

Technodolly

Wooden Camera

Paralinx LLC

Glidecam

Willys Widgets

The Slider

Metropolis Post

FJS International, LLC

Visual Products

Gamma Ray Digital Inc

Broadcast Solutions Inc

Rig Wheels Passport

rebotnix Technologies

Ritter Battery

Aerial Filmworks

CineLab

Ritter Battery

rebotnix Technologies

Technodolly

FJS International, LLC

Tai Audio

CineTape

Visual Products

Media Blackout - Custom Cables and AKS

The Slider

Glidecam

Metropolis Post

Paralinx LLC

Wooden Camera

Broadcast Solutions Inc

Opal

Rig Wheels Passport

Abel Cine

Willys Widgets

Gamma Ray Digital Inc