Jump to content


Photo

out of focus on 100FPS play back


  • Please log in to reply
2 replies to this topic

#1 Yaron Harel

Yaron Harel
  • Basic Members
  • PipPip
  • 41 posts
  • Digital Image Technician

Posted 09 February 2009 - 06:54 AM

Hi all.
We have shooting slow motion scene on 2K, 2:1 100FPS, the shot was looked fine but when we playing it back the focus seem to be lost and the shot looked out of focus, on the post production monitors it's looked fine.
Did anyone ever seen such thing?
Thanks, Yaron Harel.
  • 0

#2 John Sprung

John Sprung
  • Sustaining Members
  • 4635 posts
  • Other

Posted 09 February 2009 - 03:54 PM

No, have you tried 2K at 24 or 25 fps? Is the issue specific to the frame rate? If so, it could be that the playback de-Bayering is sacrificing resolution to go that fast.




-- J.S.
  • 0

#3 Yaron Harel

Yaron Harel
  • Basic Members
  • PipPip
  • 41 posts
  • Digital Image Technician

Posted 10 February 2009 - 12:36 AM

yes, most of the day we are shoot on 25FPS and the playback looked fine, only the material that taken on high frame rate was look like lost focus on playback, is this some kind of camera problem or it's should be like that?
  • 0


Gamma Ray Digital Inc

Rig Wheels Passport

The Slider

New Pro Video - New and Used Equipment

Tai Audio

Glidecam

CineLab

Willys Widgets

Wooden Camera

Ritter Battery

rebotnix Technologies

Broadcast Solutions Inc

Technodolly

Media Blackout - Custom Cables and AKS

Visual Products

FJS International, LLC

Paralinx LLC

Metropolis Post

Abel Cine

CineTape

Aerial Filmworks

New Pro Video - New and Used Equipment

Wooden Camera

Metropolis Post

The Slider

Aerial Filmworks

FJS International, LLC

Glidecam

Abel Cine

Gamma Ray Digital Inc

Paralinx LLC

Tai Audio

Ritter Battery

Media Blackout - Custom Cables and AKS

CineLab

Rig Wheels Passport

Visual Products

rebotnix Technologies

Willys Widgets

Broadcast Solutions Inc

CineTape

Technodolly