Jump to content


Photo

Flicker with HMI and High framespeeds


  • Please log in to reply
5 replies to this topic

#1 Jamie Metzger

Jamie Metzger
  • Basic Members
  • PipPipPipPip
  • 773 posts
  • Cinematographer
  • San Francisco

Posted 24 April 2009 - 11:06 PM

Any idea's? I've tried going into phase and synchro, but I never find an absolute cure. I can get close though. And yes the ballasts are flicker free. This has happened on multiple shoots.
  • 0

#2 Mike Thorn

Mike Thorn
  • Basic Members
  • PipPip
  • 64 posts
  • Grip
  • Cleveland, OH

Posted 25 April 2009 - 04:25 PM

Had this issue once too. Wasn't sure what it was - thought it was the ballasts, but they were supposedly flicker-free.

Would love to know what the issue is.
  • 0

#3 Keith Walters

Keith Walters
  • Sustaining Members
  • 2252 posts
  • Other
  • Sydney Australia

Posted 25 April 2009 - 11:35 PM

Any idea's? I've tried going into phase and synchro, but I never find an absolute cure. I can get close though. And yes the ballasts are flicker free. This has happened on multiple shoots.

Are you positive the HMIs are not being inadvertantly run in "silent" mode? I've been called out to sets quite a few times over the years for that particular problem.

In normal mode the lamps are being run with a squarewave AC signal which means the current reverses direction virtual instantaneously 60 (or 50) times per second. However, that causes an audible buzz in many HMI lampheads' ignitor coils, which is not a problem with hi-speed because there is no sync-sound.

To use the same lights for live sound, the output AC waveform is modified so that transition from negative to positive is more gradual, meaning there are small gaps in the current, which produces slight dips in the light output 120 (or 50) times per second, but still nothing like the ones you get with an iron-core ballast.

But anyway, I suppose the question is: "Are the lampheads making a buzzing noise?" If they aren't, it could be because the ballast is being run in silent mode, or it could also be that it is a more modern "quiet" HMI lamphead specifically designed for squarewave ballasts.

Also, are the HMIs the only light source? Overhead fluorescent lights can contribute a surprising amount of flicker. Easiest solution it to put a few stops of ND gel on the tubes, which will also make them look more realistic, particularly when using a video camera. (Same principle as getting actors to wear light grey shirts when the script calls for white).
  • 0

#4 Jamie Metzger

Jamie Metzger
  • Basic Members
  • PipPipPipPip
  • 773 posts
  • Cinematographer
  • San Francisco

Posted 26 April 2009 - 01:13 AM

Are you positive the HMIs are not being inadvertantly run in "silent" mode? I've been called out to sets quite a few times over the years for that particular problem.

In normal mode the lamps are being run with a squarewave AC signal which means the current reverses direction virtual instantaneously 60 (or 50) times per second. However, that causes an audible buzz in many HMI lampheads' ignitor coils, which is not a problem with hi-speed because there is no sync-sound.

To use the same lights for live sound, the output AC waveform is modified so that transition from negative to positive is more gradual, meaning there are small gaps in the current, which produces slight dips in the light output 120 (or 50) times per second, but still nothing like the ones you get with an iron-core ballast.

But anyway, I suppose the question is: "Are the lampheads making a buzzing noise?" If they aren't, it could be because the ballast is being run in silent mode, or it could also be that it is a more modern "quiet" HMI lamphead specifically designed for squarewave ballasts.

Also, are the HMIs the only light source? Overhead fluorescent lights can contribute a surprising amount of flicker. Easiest solution it to put a few stops of ND gel on the tubes, which will also make them look more realistic, particularly when using a video camera. (Same principle as getting actors to wear light grey shirts when the script calls for white).


Interesting idea. I usually made mention to the gaffer/electric and they would assure me that it was a flicker free ballast...I don't know about the silent mode, but I will remember it next time.

Have you noticed the lag time when changing synchro and phase on the camera?
  • 0

#5 John Sprung

John Sprung
  • Sustaining Members
  • 4635 posts
  • Other

Posted 26 April 2009 - 01:42 AM

If they're not in square wave mode, the light pulses at twice the power line frequency, 120 blinks per second here in 60 Hz land, and 100 blinks per second in the 50 Hz countries. To shoot with with pulsation due to the power frequency, you have to use frame rates that give you a whole number of light cycles per frame period. So, the blink rate divided by any whole number will work.

For 60 Hz power, the usable frame rates are 120, 60, 40, 30, 24, 20, 17.143, 15, etc.

For 50 Hz power, the usable frame rates are 100, 50, 33.333, 25, 20, 16.667, 14.286, 12.5, etc.

Of course, a maximum of 100 or 120 fps isn't all that high.



-- J.S.
  • 0

#6 Keith Walters

Keith Walters
  • Sustaining Members
  • 2252 posts
  • Other
  • Sydney Australia

Posted 26 April 2009 - 02:02 AM

Have you noticed the lag time when changing synchro and phase on the camera?

Are you talking about the RED?
Sorry, I've never laid eyes on one. I've only ever seen three things that were shot with it, to my certain knowledge at any rate. For all practical purposes, it doesn't exist as far as I am concerned.

The film industry here pretty much died about 5 years ago with the changes is local content regulations under various Free Trade agreements, so I had to get a real job.
I still do some freelance maintenance and consulting work, but nobody has ever asked me for help with a RED, and given the current climate on this forum, nobody is likely to. :lol:
  • 0


New Pro Video - New and Used Equipment

The Slider

CineLab

Wooden Camera

CineTape

Broadcast Solutions Inc

Tai Audio

Metropolis Post

Visual Products

Paralinx LLC

FJS International, LLC

Aerial Filmworks

Rig Wheels Passport

Media Blackout - Custom Cables and AKS

Gamma Ray Digital Inc

Glidecam

Abel Cine

Technodolly

Ritter Battery

rebotnix Technologies

Willys Widgets

Media Blackout - Custom Cables and AKS

Ritter Battery

Wooden Camera

Glidecam

Abel Cine

Paralinx LLC

Technodolly

CineLab

Willys Widgets

CineTape

rebotnix Technologies

Gamma Ray Digital Inc

Aerial Filmworks

New Pro Video - New and Used Equipment

FJS International, LLC

Rig Wheels Passport

The Slider

Tai Audio

Broadcast Solutions Inc

Visual Products

Metropolis Post