Jump to content


Photo

nizo 801 manual exposure problems


  • Please log in to reply
No replies to this topic

#1 Osheen Keshishian

Osheen Keshishian

    New

  • Basic Members
  • Pip
  • 1 posts
  • Cinematographer

Posted 27 June 2009 - 06:57 PM

i recently purchased a black body nizo 801. i shot an exposure test and was confused/disappointed with the results. i metered with my sekonic and shot an 18%greycard. an incidet reading at the center of the card read a f.4/5.6 . i bracketed from f22 to 1.8 I figured that there may be about a half stop light loss due to lens and prism veiwing system so f.4 would look right. i rated tri x at 160 and knew not to expect much latitude in either direction: maybe two stops. but it came back darker than i had expected. i thought maybe iris was sticking. looked through the gate and it was moving smoothly throughout the scale although i have to really use some finesse to hit the mark i want, especially between 1.8 and 2.8. then it occurred to me that maybe the indicator doesn't accurately "indicate" whare iris is really at. does that make sense? what am i doing wrong?
  • 0


CineLab

Metropolis Post

Broadcast Solutions Inc

Wooden Camera

Tai Audio

Technodolly

Gamma Ray Digital Inc

CineTape

Rig Wheels Passport

Media Blackout - Custom Cables and AKS

Willys Widgets

rebotnix Technologies

Visual Products

Ritter Battery

FJS International, LLC

Paralinx LLC

Aerial Filmworks

Abel Cine

Opal

Glidecam

The Slider

FJS International, LLC

Rig Wheels Passport

Technodolly

Abel Cine

Aerial Filmworks

Gamma Ray Digital Inc

Willys Widgets

CineLab

Metropolis Post

Tai Audio

Visual Products

Media Blackout - Custom Cables and AKS

Glidecam

Broadcast Solutions Inc

The Slider

Paralinx LLC

Wooden Camera

rebotnix Technologies

Opal

Ritter Battery

CineTape