Jump to content


Photo

slow motion in post


  • Please log in to reply
1 reply to this topic

#1 baris corak

baris corak

    New

  • Basic Members
  • Pip
  • 1 posts
  • Director
  • Istanbul

Posted 22 November 2009 - 10:42 AM

Hi,

We've shot a scene for a commercial on 35mm with a speed 37,5 fps, but agency wanted to see the scene with more slow motion effect. So we did in Flint 50 % slow motion effect and the result was ok. no motion blur...
but the problem was (and still can't understand how) last 2 frames of the video (shot 37,5fps + 50% slow motion effect in post ) were the same. how can it be possible? why these 2 frames seemed to be duplicating?

Thank you very much...

Attached Files


  • 0

#2 John Sprung

John Sprung
  • Sustaining Members
  • 4635 posts
  • Other

Posted 22 November 2009 - 08:00 PM

This is one of those small problems that usually doesn't get figured out. It's some minor software thing, probably to do with not having considered boundary conditions, like how do you do in-betweens when you come to the end of a shot. The way to work around it is to do the slow motion on selects with handles, then cut off the handles, so you don't have any frames affected by the ends of the source material.





-- J.S.
  • 0


Technodolly

Willys Widgets

CineTape

CineLab

Paralinx LLC

FJS International, LLC

rebotnix Technologies

Gamma Ray Digital Inc

Wooden Camera

The Slider

Aerial Filmworks

Metropolis Post

Ritter Battery

Abel Cine

New Pro Video - New and Used Equipment

Rig Wheels Passport

Broadcast Solutions Inc

Glidecam

Media Blackout - Custom Cables and AKS

Tai Audio

Visual Products

Aerial Filmworks

Wooden Camera

Tai Audio

Ritter Battery

Willys Widgets

CineLab

Abel Cine

rebotnix Technologies

New Pro Video - New and Used Equipment

Glidecam

Broadcast Solutions Inc

Rig Wheels Passport

Technodolly

Metropolis Post

CineTape

FJS International, LLC

The Slider

Gamma Ray Digital Inc

Media Blackout - Custom Cables and AKS

Paralinx LLC

Visual Products