Jump to content


Photo

Green footage in iMovie


  • Please log in to reply
1 reply to this topic

#1 tony powell

tony powell
  • Basic Members
  • PipPip
  • 36 posts
  • Cinematographer

Posted 16 June 2010 - 03:52 PM

Hi all

Been having a problem importing HDV footage into iMovie from my JVC GY-110.
I’ve been shooting at 720p 25fps and when I come to import it, the footage comes out all green ! Has anyone else experienced this, and if so can anyone help me please ?

Thanks for looking
  • 0

#2 Aaron Solomon

Aaron Solomon
  • Basic Members
  • PipPip
  • 84 posts
  • Camera Operator

Posted 16 June 2010 - 06:19 PM

Hi all

Been having a problem importing HDV footage into iMovie from my JVC GY-110.
I’ve been shooting at 720p 25fps and when I come to import it, the footage comes out all green ! Has anyone else experienced this, and if so can anyone help me please ?

Thanks for looking


I'm assuming this is PAL because it's 25 fps and I don't know if iMovie works with PAL.
  • 0


Abel Cine

Aerial Filmworks

Glidecam

Willys Widgets

Opal

Technodolly

rebotnix Technologies

Paralinx LLC

Metropolis Post

CineLab

CineTape

Ritter Battery

Rig Wheels Passport

Tai Audio

Visual Products

Broadcast Solutions Inc

The Slider

Wooden Camera

FJS International, LLC

Gamma Ray Digital Inc

Media Blackout - Custom Cables and AKS

Paralinx LLC

Broadcast Solutions Inc

Metropolis Post

Wooden Camera

The Slider

rebotnix Technologies

Visual Products

Willys Widgets

Tai Audio

Ritter Battery

Opal

Technodolly

CineTape

CineLab

Rig Wheels Passport

Gamma Ray Digital Inc

Aerial Filmworks

Media Blackout - Custom Cables and AKS

FJS International, LLC

Abel Cine

Glidecam