Jump to content


Photo

Can't capture from Sony EX1 -> MX02/Max(SDI In) @ 1080p@24


  • Please log in to reply
No replies to this topic

#1 Shawn Sutherland

Shawn Sutherland

    New

  • Basic Members
  • Pip
  • 3 posts
  • Other

Posted 08 December 2010 - 07:09 PM

Hi all:

I previously used a Blackmagic declink/SDI card to capture from my EX1 XDCAM -using the "uncompressed"/"raw" (HD/SDI Out) BNC connector. The decklink would only capture at 1080i@59.9 Hz uncompressed AVI (v210) format. It wasn't that bad, but I wanted MORE!

So, I went out and bought a Matrox MX02 le with MAX because I wanted to capture uncompressed SDI-out 10-bit at 1080p x 24 fps (NTSC).

Instead, the only way I could see the output of the Sony EX1 via the SDI-In of the MX02 was by setting the "Project Format" to 720p@59,94 fps.

What am I doing wrong here?

Has anyone else experienced this problem using a Sony EX1 (SDI-Out to MX02 SDI-In) ?

Regards, and thanks ahead for any feedback/help you can offer.

Shawn

Attached Images

  • Chair Drop.jpg

  • 0


Technodolly

Paralinx LLC

Opal

rebotnix Technologies

CineLab

Abel Cine

Metropolis Post

Wooden Camera

Ritter Battery

Aerial Filmworks

FJS International, LLC

The Slider

Visual Products

Broadcast Solutions Inc

Glidecam

Rig Wheels Passport

Tai Audio

Willys Widgets

Gamma Ray Digital Inc

CineTape

Media Blackout - Custom Cables and AKS

CineLab

Glidecam

Media Blackout - Custom Cables and AKS

Ritter Battery

Abel Cine

Visual Products

Tai Audio

Aerial Filmworks

Broadcast Solutions Inc

Technodolly

Rig Wheels Passport

Paralinx LLC

The Slider

Wooden Camera

Metropolis Post

Gamma Ray Digital Inc

rebotnix Technologies

FJS International, LLC

Opal

CineTape

Willys Widgets