Jump to content


Photo

KEM 16mm editing table foot pedal missing


  • Please log in to reply
No replies to this topic

#1 Richardson Leao

Richardson Leao
  • Basic Members
  • PipPipPipPip
  • 363 posts
  • Other
  • Stockholm, Sweden

Posted 30 December 2010 - 04:56 PM

Hi All,

I have a KEM 16/35 editing table and after moving to a new place a plug on the back (that was to emulate a foot pedal) went missing and the table refuses to run. if anyone have a similar table, I would really appreciate if you could open the connector and send a pucture of its guts. I think one has to short circuit 2 or 3 terminals but i can't remember which. Thanks immensely for the help! Happy 2011!

Richardson

PS: I tried to email KEM (the factory) but never got a reply

Edited by Richardson Leao, 30 December 2010 - 04:57 PM.

  • 0


Abel Cine

rebotnix Technologies

Technodolly

Tai Audio

FJS International, LLC

Willys Widgets

Media Blackout - Custom Cables and AKS

CineTape

CineLab

Broadcast Solutions Inc

Rig Wheels Passport

Aerial Filmworks

Glidecam

New Pro Video - New and Used Equipment

Wooden Camera

Paralinx LLC

Gamma Ray Digital Inc

The Slider

Visual Products

Ritter Battery

Metropolis Post

Media Blackout - Custom Cables and AKS

Willys Widgets

New Pro Video - New and Used Equipment

FJS International, LLC

Wooden Camera

Rig Wheels Passport

Abel Cine

Technodolly

The Slider

Broadcast Solutions Inc

CineTape

rebotnix Technologies

Tai Audio

Paralinx LLC

CineLab

Metropolis Post

Glidecam

Visual Products

Aerial Filmworks

Gamma Ray Digital Inc

Ritter Battery