Jump to content


Photo

Let me run this up Guy Holts flag pole


  • Please log in to reply
6 replies to this topic

#1 timHealy

timHealy
  • Basic Members
  • PipPipPipPip
  • 1252 posts
  • Other
  • New York

Posted 22 January 2011 - 10:02 AM

So Guy,

Did a rig this week where had a problem.

Did a rig with three Arri 18k fresnels and three Arri max 18k pars. All square wave ballasts and arri max square wave ballasts supposedly power factor corrected. 1400 amp MQ generator. 100 feet of two aught to a box powering an 18 fresnel and a arrimax unit. Then a separate 150 feet of 4 aught from the genny to a box powering another pair of 18 fresnel and and an arrimax par. Continuing past that running another 50 feet of 2 aught powering the final box and pair of 18k and arrimax.

Here's the issue. I could get 5 lights out of the six on. But could not get the 3rd arri max light to stay on. At first we thought it was that light and swapped headers and ballasts. The light would strike warm up. as it was warming up voltage would go nuts varying from 110 to 130 volts on all three legs and the light would drop. Sometimes taking out all three arri max's on the run. When that light was off and 5 lights were on, voltage was steady at 121 volts across three legs at the end of the run.

We then could get the light to burn fine with other lights off. Thats when we had the oh poop moment.

Our amperage was a little less than 350 amps per leg. So with a 1050 or so load I thought we would have been OK on a 1400 amp machine and power factored ballasts.

There was no real voltage drop as the runs were fairly short. We switched voltage regulators on the machine.

Personally I think we had a harmonics issue, but I thought power factored ballasts helped that issue or is that a mistake in my thinking?

Thanks

Tim

Edited by timHealy, 22 January 2011 - 10:03 AM.

  • 0

#2 Guy Holt

Guy Holt
  • Basic Members
  • PipPipPipPip
  • 535 posts
  • Gaffer
  • Boston

Posted 23 January 2011 - 03:35 PM

Personally I think we had a harmonics issue, but I thought power factored ballasts helped that issue or is that a mistake in my thinking?


Hey Tim,

I think I have your answer but I want to make certain of a couple of the particulars of the situation you were in. First off, when you say your “amperage was a little less than 350 amps per leg” I would assume that was without the last 18k because it never came up full? Or, is that your paper load calculation for all the 18ks? Also, at the outset of your post you say you had six 18ks (3-Fresnels, 3-Arrimaxs), but yet when I count the distribution of heads on your cable runs I count seven 18ks (2 on the 100’ run (1-Fresnel, 1-Arrimax), and 5 on the 200’ run (3-Fresnels, 2-Arrimaxs)) – do I have that correct? If there are only six heads total how are they distributed on the cable runs?

- Guy Holt, Gaffer, ScreenLight & Grip, Lighting and Grip Rental and Sales in Boston.
  • 0

#3 timHealy

timHealy
  • Basic Members
  • PipPipPipPip
  • 1252 posts
  • Other
  • New York

Posted 23 January 2011 - 10:03 PM

Hey Guy,

My paper load or for my old school rounding up I gave each 18 100 amps per leg per 18k. Knowing full well there was plenty of capacity room. So with my old school math and 6 18k's I was estimating 400 amps per leg. Again knowing the true load would be far less.

So I guess I did not explain the setup enough as I was probably adding too much detail. There was a total of 6 18k's: three 18 Arri Fresnels and three 1k Arri Max's.

The last time I checked amperage during our trouble shooting I had 320, 260, 260 with the last 18k off.

I never got to checking the amperage with the last 18k warming up as I was watching the voltage at the end of the run working with the genny op to try and figure out what we had here.

The problem was never a production issue as they did not seem to use all three lifts and all 18k's at the same. The gaffer knew we were having a problem getting all six going and seem to think 5 would be enough if worse came to worse. Towards the end of our trouble shooting the shoot crew started using these lights and I did not want to play anymore to avoid knocking out the working lights during their work. I really wanted to try and swap generators, but detaching tractors and moving trucks around would have involved the teamsters and we weren't sure that was going to help anyway. That would have to be a move at the end or beginning of a day, as they were using both genny's that the shoot had basically all day.

does that clear things up?

Thanks

Tim

PS Do electricians need to star carrying oscilloscopes to see what is going on with the AC sine waves?

Edited by timHealy, 23 January 2011 - 10:06 PM.

  • 0

#4 Guy Holt

Guy Holt
  • Basic Members
  • PipPipPipPip
  • 535 posts
  • Gaffer
  • Boston

Posted 24 January 2011 - 10:19 AM

The light would strike warm up. as it was warming up voltage would go nuts varying from 110 to 130 volts on all three legs and the light would drop


Hey Tim,

Do you happen to remember if when the voltage went nuts (varying from 110 to 130 volts on all three legs as the light was warming up) if it first dipped to 110v and then bounced up to 130 when the light would drop the strike.? From your posts I got the impression you were running three phase off the genny. But the load readings you gave for 5 lights burning (84 Amps/leg/light) was for what I would have thought the lights would draw with the genny operating single phase with a phase to phase voltage of 240. Operating the genny three phase, the phase to phase voltage would be 208 and the lights would draw slightly above 90A/leg/light? If you were getting 121, the genny op wasn't running the genny hot, so how do you account for the low draw?

- Guy Holt
  • 0

#5 timHealy

timHealy
  • Basic Members
  • PipPipPipPip
  • 1252 posts
  • Other
  • New York

Posted 26 January 2011 - 10:27 PM

Hey Guy,

I don't know why the low draw. Unless it was the weather. It was seriously cold for a few days. Down to 5 degrees f.

The varying voltage did not dip from 130 to 110 when the light struck. The voltage was 121 or so with 5 18's on. When we tried to add the sixth, the voltage then went bizerk. Constantly fluctuating between 110 and 130. it was like 120, then 114, 130, 116, 127, 111. Varying very quickly. You know what I mean? It was doing that reading from the genny or the end of the run. Even when the 6th light went out. The effects on the voltage continued to vary. I can't remember if it stopped when we hit the breaker on the third ballast or not.

I think we were just dealing with harmonics. Im going to start getting spare magnetic ballasts for my big HMI's from now on if I have anything to say about it.

Best

Tim
  • 0

#6 JD Hartman

JD Hartman
  • Basic Members
  • PipPipPipPip
  • 1690 posts
  • Gaffer
  • Edison, N.J. U.S.A.

Posted 30 January 2011 - 11:26 AM

Any conclusions on the root cause of the sixth head not being usable? Since you swapped the head cable and ballast and the issue didn't disappear, could it have been an issue in the igniter circuit? What else would cause the AVR in the generator to malfunction?
  • 0

#7 timHealy

timHealy
  • Basic Members
  • PipPipPipPip
  • 1252 posts
  • Other
  • New York

Posted 08 February 2011 - 11:04 PM

the 6th light was not at fault. that particular light worked when other lights were off. the issue was harmonics or power factor problems or both. if doing a large square wave hmi load i would get a bigger genny or more generators. or if not shooting off speed, using a few magnetic ballasts would help too.

tim
  • 0


Paralinx LLC

The Slider

Broadcast Solutions Inc

Gamma Ray Digital Inc

Visual Products

Rig Wheels Passport

Technodolly

Opal

Glidecam

CineLab

Abel Cine

Wooden Camera

Aerial Filmworks

Ritter Battery

Willys Widgets

Metropolis Post

Tai Audio

Media Blackout - Custom Cables and AKS

rebotnix Technologies

FJS International, LLC

CineTape

The Slider

FJS International, LLC

Wooden Camera

Glidecam

CineLab

Metropolis Post

Paralinx LLC

Abel Cine

Technodolly

Visual Products

CineTape

Opal

rebotnix Technologies

Tai Audio

Rig Wheels Passport

Aerial Filmworks

Media Blackout - Custom Cables and AKS

Ritter Battery

Broadcast Solutions Inc

Gamma Ray Digital Inc

Willys Widgets