Jump to content


Photo

Arri 16S image vibration


  • Please log in to reply
6 replies to this topic

#1 Alex Funke ASC

Alex Funke ASC

    New

  • Sustaining Members
  • 3 posts
  • Cinematographer

Posted 19 February 2011 - 04:23 AM

Greetings, All! My first post, what a thrill!

My Arri 16S has a strange horizontal displacement in the image. I can see it even by turning the inching knob by hand--one pair of images from the butterfly shutter is in one position, the other pair shifts sideways. It's a big shift--about the size of the space between the inner ends of the crosshair ticks.

There's no vertical shift

Of course this is blinding when the camera is running at speed!

I have had this camera for years, but am just now needing to use it; took a look and saw this problem.

Has anyone run into this?

I'm working in New Zealand, so my access to Arri technicians is very limited.

What a great site! Cheers. Alex
  • 0

#2 Dom Jaeger

Dom Jaeger
  • Basic Members
  • PipPipPipPip
  • 1605 posts
  • Other
  • Melbourne, Australia

Posted 19 February 2011 - 07:15 AM

Sounds like the mirror is not flat - it's wobbling on its axis, high spot at one mirror wing, low spot at the other.

The camera needs to go to a repair tech I'm afraid.
  • 0

#3 Kieran Scannell

Kieran Scannell
  • Sustaining Members
  • 339 posts
  • Cinematographer
  • Netherlands/Ireland

Posted 19 February 2011 - 09:14 AM

Welcome to the site Alex! It's an honour to have you on here! Your SFX photography is legendary!
Are you doing something on the Hobbit over in NZ?
  • 0

#4 Tim Carroll

Tim Carroll
  • Sustaining Members
  • 2165 posts
  • Other
  • Chicago, Illinois

Posted 19 February 2011 - 09:52 AM

Hi Alex,

Dom is right, if the image is shifting around in the viewfinder when you advance the shutter, the mirror is not sitting flat. Unfortunately it's not a quick fix situation.

If you used this camera before, and the problem wasn't there, and now when you take it out the problem is there, then it might be the mirror is loose. There is a felt washer under the round flat screw that holds the mirror to the shaft. Over time that felt can compress, thereby not holding the mirror tightly to the shaft. That flat screw takes a spanner wrench and to do it properly, you really need to remove the movement from the camera. But if it is very loose and it's an emergency, and there is no ARRI service tech available, you might try very carefully, and gently, taking a wooden toothpick and seeing if you can gently tighten that flat screw by pushing gently on either of the two holes where the spanner wrench engages the screw. Did I mention that you need to do this VERY GENTLY, as the mirror is fragile glass, and it is silvered on the front surface, so it's really easy to scratch or break.

If you've never used the camera before, and this might have been a problem all along, then it's probably that the mirror wasn't shimmed properly the last time the cameras was taken apart and reassembled, so there is no way to fix the situation without taking the camera completely apart and shimming the mirror.

The mirror not sitting flat will also throw off the focus of the camera.

Best,
-Tim
  • 0

#5 Alex Funke ASC

Alex Funke ASC

    New

  • Sustaining Members
  • 3 posts
  • Cinematographer

Posted 19 February 2011 - 05:59 PM

Sounds like the mirror is not flat - it's wobbling on its axis, high spot at one mirror wing, low spot at the other.

The camera needs to go to a repair tech I'm afraid.


Thanks, Dom!

Drat. I was afraid of that. I've only used the camera once years ago.

Onward!
  • 0

#6 Alex Funke ASC

Alex Funke ASC

    New

  • Sustaining Members
  • 3 posts
  • Cinematographer

Posted 19 February 2011 - 06:17 PM

Hello, Dom, Kieran, Tim. I'm still getting the hang of 'replying' so if I goof, please correct me!

Thanks to you all. Yes, Kieran, I'm in NZ (have been for 11 years) prepping The Hobbit. No miniatures scheduled yet, so I'm supervising the motion control scaling unit. Stereo! RED Epics! Grrr.

Tim, thanks for the advice. I will go and carefully check the mirror mounting. I need this camera for a class I'm teaching (the students get to shoot on film, what a treat for them!). You are the Arri guru!


I hope it's something correctable. There's only one Arri tech in NZ that I know, and he's swamped.


Many thanks to all, and I'll report results. Alex
  • 0

#7 Bill DiPietra

Bill DiPietra
  • Sustaining Members
  • 2339 posts
  • Cinematographer
  • New York City

Posted 19 February 2011 - 07:00 PM

Hello, Dom, Kieran, Tim. I'm still getting the hang of 'replying' so if I goof, please correct me!

Thanks to you all. Yes, Kieran, I'm in NZ (have been for 11 years) prepping The Hobbit. No miniatures scheduled yet, so I'm supervising the motion control scaling unit. Stereo! RED Epics! Grrr.

Tim, thanks for the advice. I will go and carefully check the mirror mounting. I need this camera for a class I'm teaching (the students get to shoot on film, what a treat for them!). You are the Arri guru!


I hope it's something correctable. There's only one Arri tech in NZ that I know, and he's swamped.


Many thanks to all, and I'll report results. Alex


Welcome, Alex! Good luck with your ARRI S...I love mine too! :D
  • 0


Gamma Ray Digital Inc

Visual Products

rebotnix Technologies

Technodolly

Paralinx LLC

The Slider

Abel Cine

Broadcast Solutions Inc

Wooden Camera

Willys Widgets

Aerial Filmworks

CineTape

Glidecam

Metropolis Post

FJS International, LLC

Tai Audio

Media Blackout - Custom Cables and AKS

CineLab

Rig Wheels Passport

Opal

Ritter Battery

CineLab

The Slider

Visual Products

rebotnix Technologies

Glidecam

CineTape

Ritter Battery

Wooden Camera

Technodolly

Tai Audio

Gamma Ray Digital Inc

Metropolis Post

Media Blackout - Custom Cables and AKS

Rig Wheels Passport

Aerial Filmworks

Paralinx LLC

Abel Cine

FJS International, LLC

Broadcast Solutions Inc

Opal

Willys Widgets