Jump to content


Photo

Loading bolex 16 pro


  • Please log in to reply
4 replies to this topic

#1 James collins

James collins
  • Basic Members
  • PipPip
  • 18 posts
  • Cinematographer

Posted 06 October 2011 - 06:53 PM

Hello,

I have a bolex 16 pro. 16 mm camera. I have loaded film into the magazine, but when I try to load the film the film keeps jamming.

One question I have is the spot on the magazine where you cut the film, does the film load with this cutter putting pressure on the film?

I can't seem to get the film to load, it keeps getting jammed. Any help would be appreciated.
  • 0

#2 Dom Jaeger

Dom Jaeger
  • Basic Members
  • PipPipPipPip
  • 1604 posts
  • Other
  • Melbourne, Australia

Posted 09 October 2011 - 10:11 PM

Hi James,

It looks weird but yeah, I think the film bulges out over that protrusion, gets clamped on the locating pin below and torn at the cutting edge. Then loaded and the camera does the rest.

Because I feel for you (and the 3 other guys worldwide who own Pros :) ) I can email you pdfs of the relevant pages from the manual if you send me a PM. Sorry, don't have time yet to scan and upload the whole monstrous manual. Maybe one day.
  • 0

#3 James collins

James collins
  • Basic Members
  • PipPip
  • 18 posts
  • Cinematographer

Posted 16 April 2012 - 02:11 PM

Hello,

To Dom or anyone else who can help.

I have a bolex 16 pro, motion picture camera. I actually shot a roll of film, with the camera. But I ordered a 400 ft. Roll of film and need help loading it into the camera?

The last time I tried the film kept jamming. I still have the roll of film in the bolex 16 pro magazine.

Any tips or info on how to successfully load it is what I am after.

Thanks in advance.
  • 0

#4 Dom Jaeger

Dom Jaeger
  • Basic Members
  • PipPipPipPip
  • 1604 posts
  • Other
  • Melbourne, Australia

Posted 18 April 2012 - 09:40 AM

Hi James,

well if the pages from the manual covering loading that I sent you didn't help I don't know what else to offer. I've never loaded a 16 Pro myself.

You need to use some dummy stock and try to see where and why it's jamming I guess, maybe the thing needs a service.
  • 0

#5 Michael Lehnert

Michael Lehnert
  • Sustaining Members
  • 1086 posts
  • Other
  • London, UK / Basel, CH

Posted 01 May 2012 - 11:55 AM

Hi James,

I am one of the three guys out there who have a working Bolex 16 Pro ;) .

Can you be a bit more specific what you mean with 'jamming'? Where are you at in the loading process?

Is the film rolling off the reel clockwise, and is it in the right side (left chamber) of the mag (a common error)?
Have you torn the film over the cutting edge, with no loop formed and no film protruding beyond the holding clamp?
Do you have a bobby in the take-up chamber of the mag?
When pushing the load lever on the body, does the camera sound mechanically different than it sounded before (as you say you have already shot a reel of film with it)?

Normally, loading the camera is the easy bit of operating it. So a little bit more details from your side would be handy for us to help you. Refer to the manual Dom send you as I have a complete set of documentation and could help you talk through that.

/-M
  • 0


CineTape

Tai Audio

Abel Cine

Broadcast Solutions Inc

Media Blackout - Custom Cables and AKS

CineLab

Technodolly

Ritter Battery

Opal

Glidecam

Gamma Ray Digital Inc

FJS International, LLC

Paralinx LLC

Wooden Camera

Visual Products

rebotnix Technologies

Aerial Filmworks

Metropolis Post

The Slider

Willys Widgets

Rig Wheels Passport

CineLab

Visual Products

Gamma Ray Digital Inc

Ritter Battery

Paralinx LLC

Tai Audio

Aerial Filmworks

rebotnix Technologies

Willys Widgets

Wooden Camera

Abel Cine

Technodolly

FJS International, LLC

Opal

Rig Wheels Passport

Broadcast Solutions Inc

The Slider

Glidecam

CineTape

Media Blackout - Custom Cables and AKS

Metropolis Post