Jump to content


Photo

Bad encoding


  • Please log in to reply
1 reply to this topic

#1 joshua gallegos

joshua gallegos
  • Basic Members
  • PipPipPipPip
  • 334 posts
  • Student

Posted 29 October 2013 - 02:45 PM

I'm  using Adobe CC to edit, I was exporting a file that is estimated at 4363MB, the first time it fully exported the video was completely scrambled. Second time i tried it, half of the video played well, but around 9 minutes in the images began to flicker and then completely scrambled. The audio works fine, but i have no idea what's going on.

 

The format is H.264 codec, 

Preset: HD 1080p   23.976 fps

 

I filmed with a Canon SLR at 24fps; MOV. files


  • 0

#2 joshua gallegos

joshua gallegos
  • Basic Members
  • PipPipPipPip
  • 334 posts
  • Student

Posted 30 October 2013 - 09:32 AM

Just found out my editing file is corrupted, I believe it happened when my laptop ran out of battery and turned off in the midst of editing. It seems I will have to do the whole thing again. 

 

I'm doing it on CS6 this time, not Adobe Pro CC. I will forever hate digital because of this, oh well, get busy living or get busy dying.


  • 0


New Pro Video - New and Used Equipment

FJS International, LLC

Visual Products

The Slider

Aerial Filmworks

Tai Audio

Paralinx LLC

Broadcast Solutions Inc

Glidecam

Abel Cine

CineLab

Technodolly

Willys Widgets

Metropolis Post

Wooden Camera

Ritter Battery

CineTape

Rig Wheels Passport

Gamma Ray Digital Inc

rebotnix Technologies

Media Blackout - Custom Cables and AKS

Abel Cine

Media Blackout - Custom Cables and AKS

Willys Widgets

Wooden Camera

CineLab

Aerial Filmworks

Paralinx LLC

The Slider

Glidecam

rebotnix Technologies

Broadcast Solutions Inc

Rig Wheels Passport

New Pro Video - New and Used Equipment

FJS International, LLC

Ritter Battery

Gamma Ray Digital Inc

Visual Products

Technodolly

Metropolis Post

CineTape

Tai Audio