Jump to content


Photo

What Caused This Image Flicker?


  • Please log in to reply
6 replies to this topic

#1 Christopher Lew

Christopher Lew
  • Basic Members
  • PipPip
  • 30 posts
  • Cinematographer
  • Toronto Canada

Posted 11 November 2013 - 02:00 PM

I shot a music video on 16mm with an SR3 and noticed that some shots had this light flicker, almost as if there was light leaking. It's most noticeable at the 1:20 mark.

 

 

This was my first attempt at shooting film and thankfully the artist wanted a rough, worn look. I was wondering if anyone knew what caused this flickr to happen?

 

Thanks,

 

Chris 


Edited by Christopher Lew, 11 November 2013 - 02:02 PM.

  • 0

#2 Zac Fettig

Zac Fettig
  • Basic Members
  • PipPipPipPip
  • 338 posts
  • Other
  • Boston

Posted 11 November 2013 - 02:10 PM

Were there (non-cine) fluorescent lights at that diner? It could be an aliasing problem with the ballasts. Especially if the lights were older (the newer lights use faster ballasts).


  • 0

#3 Christopher Lew

Christopher Lew
  • Basic Members
  • PipPip
  • 30 posts
  • Cinematographer
  • Toronto Canada

Posted 11 November 2013 - 02:41 PM

Were there (non-cine) fluorescent lights at that diner? It could be an aliasing problem with the ballasts. Especially if the lights were older (the newer lights use faster ballasts).

I don't think it was the lights as there are some shots in the diner with the flicker and some without it. There is also some faint flickering in the motel bathroom and the was all window light.

 

I'm guessing we may have loaded the mag incorrectly in some way?


  • 0

#4 Heikki Repo

Heikki Repo
  • Basic Members
  • PipPipPipPip
  • 421 posts
  • Director
  • Finland

Posted 11 November 2013 - 03:18 PM

Hi Christopher,

 

Could you give some more information:

Was this stock new or expired?

When was the camera last serviced?

How was the footage telecined / scanned? (For example, is the black area in the left of the frame intentional at around 0:41-0:57?)

 

Could you post a frame sequence from around 1:20?


  • 0

#5 Will Montgomery

Will Montgomery
  • Sustaining Members
  • 2072 posts
  • Producer
  • Dallas, TX

Posted 11 November 2013 - 03:19 PM

Not sure about a light leak; you would probably see more of an edge burn or an orange tint. I think it might be something in the drive of the camera itself. I've had a very similar thing happen in Canon Scoopics and Bernie at Super 16, Inc. said that it was really hard to get everything to lineup correctly for a flawless film run on those cameras because when you adjust one thing everything else down the path changes and there's not that many adjustments you can make to a Scoopic. It wasn't made for features; more for football games and news b-roll.

 

An SR3 should be as close to perfect as you can get but if it hasn't been maintained well or just something got knocked out of alignment you could get that pulsing thing. Possibly something in the mag loading but I'd expect it was more in the film path somewhere in the camera itself.

 

For example, look at the sky in this video...

 

 

By the way, what stock did you use?


  • 0

#6 Christopher Lew

Christopher Lew
  • Basic Members
  • PipPip
  • 30 posts
  • Cinematographer
  • Toronto Canada

Posted 12 November 2013 - 09:56 AM

Hi Christopher,

 

Could you give some more information:

Was this stock new or expired?

When was the camera last serviced?

How was the footage telecined / scanned? (For example, is the black area in the left of the frame intentional at around 0:41-0:57?)

 

Could you post a frame sequence from around 1:20?

Hi Heikki,

 

This was new stock however it was kept refrigerated for a few months before being shot. I noticed that the flickering was only really apparent on the shots that were taken on our second roll (we only shot 2 rolls of Kodak Vision 3 500T) so I don't know if it would have been the condition of the stock.

 

As for the camera, I managed to get the kit for free from my college. To be honest I doubt they've serviced it within the last 3 years, so that may be the culprit.


Edited by Christopher Lew, 12 November 2013 - 09:57 AM.

  • 0

#7 Josh Gladstone

Josh Gladstone
  • Basic Members
  • PipPipPipPip
  • 323 posts
  • Editor
  • Hollywood

Posted 13 November 2013 - 02:27 AM

Is it possible that the eyepiece was not covered during shooting (either by the operator's eye or closed to light some other way)?
  • 0


Metropolis Post

Glidecam

Gamma Ray Digital Inc

CineLab

Aerial Filmworks

rebotnix Technologies

Willys Widgets

Paralinx LLC

Technodolly

Tai Audio

Ritter Battery

New Pro Video - New and Used Equipment

CineTape

Visual Products

FJS International, LLC

Wooden Camera

Rig Wheels Passport

Abel Cine

Broadcast Solutions Inc

Media Blackout - Custom Cables and AKS

The Slider

Media Blackout - Custom Cables and AKS

CineTape

Abel Cine

Gamma Ray Digital Inc

CineLab

FJS International, LLC

Broadcast Solutions Inc

rebotnix Technologies

Technodolly

Wooden Camera

The Slider

Tai Audio

Metropolis Post

Glidecam

New Pro Video - New and Used Equipment

Willys Widgets

Aerial Filmworks

Visual Products

Ritter Battery

Rig Wheels Passport

Paralinx LLC