Jump to content




Photo

F55 - Noise at 4K-RAW

Testing the F55 for a feature

  • Please log in to reply
16 replies to this topic

#1 Philipp Kunzli

Philipp Kunzli
  • Basic Members
  • PipPip
  • 54 posts
  • Cinematographer
  • Zurich & Cologne

Posted 25 August 2014 - 05:23 PM

Hello dear cinematography community... 

 

I'm in preproduction for a short feature, which was planed to be shoot on the Alexa. On very short notice the production changed the camera and now we're going to shoot on the F55.

(Don't even get me started about this topic…)

 

Fortunately I got the possibility to shoot a test but I'm quite surprised about the noise at the blacks...

 

The plan is to shoot the project on RAW with the AXS-R5, like we did during todays test. 

So we recorded 4K Raw, the Camera was set to S-Gamut3/S-Log3, toke a measurement and the exposer hit the 18% gray right to 38% on the Astro. 

 

Now, at home I was wondering about the results, opened the files with sony's RAW-VIEWER, Set the "Grading Color Space" at S-Gamut3/S-Log3 again and as one can see the 18% grey is right around 38% on the internal waveform again. 

 

But on exactly this image one can see, the in my opinion, heavy noise. It even shows some lines which almost look like bad compression… 

 

Does anybody have any advice, did I mix something up or is that the way it is? I kind of can't imagine. 

 

Thank you a lot for your posts!!! 

Philipp Künzli

 

 

  

Attached Images

  • Sony_F55_Raw.jpg
  • Sony F55_RAW_waveform_s.jpg

  • 0




#2 David Mullen ASC

David Mullen ASC
  • Sustaining Members
  • 18789 posts
  • Cinematographer
  • Los Angeles

Posted 25 August 2014 - 06:15 PM

Seems like a normal amount of noise when looking at the blacks in a Log image (seems similar to Alexa noise at 800 ISO)... if you want a noiseless image, you're going to have to overexpose, at the risk of clipping.

 

It's always a compromise between noise and clipping with digital cameras.  Most are pretty tight, noise-wise, in the 200 to 400 ISO range, and most have the best range for highlights and shadows in the 800 to 1000 ISO range.

 

If you are seeing fixed pattern noise in the blacks, you probably need to do a black balance...

 

The image may be a bit underexposed if the hottest highlight on that c-stand knuckle is only hitting 60% in Log.


  • 0

#3 Philipp Kunzli

Philipp Kunzli
  • Basic Members
  • PipPip
  • 54 posts
  • Cinematographer
  • Zurich & Cologne

Posted 26 August 2014 - 04:54 AM

Thank you a lot for your answer, David. I appreciate it.

 

Your last sentence about the underexposed Image seems to support the "known topic" about questioning the 1250ISO.

As already a few times discussed It's probably more like 800 or 640. Even tough the gray card and the light meter says different...

 


  • 0

#4 Michael LaVoie

Michael LaVoie
  • Basic Members
  • PipPipPipPip
  • 605 posts
  • Cinematographer

Posted 26 August 2014 - 07:37 AM

I've had good luck with 640 and 800 and I think I've only rated it at 1250 for night exterior.   


  • 0

#5 David Mullen ASC

David Mullen ASC
  • Sustaining Members
  • 18789 posts
  • Cinematographer
  • Los Angeles

Posted 26 August 2014 - 11:07 AM

It does seem odd for S-Log to map a grey scale so that the white square is not even hitting 50%, assuming you exposed correctly.
  • 0

#6 Mark Kenfield

Mark Kenfield
  • Basic Members
  • PipPipPipPip
  • 717 posts
  • Cinematographer
  • Melbourne, Australia

Posted 27 August 2014 - 10:47 AM

In SLOG3, white should be exposed for 61 IRE, and Middle Grey should be exposed for 41 IRE. So that shot is rather unexposed. 

 

The SLOG3 curve is very flat, so shadow detail is made more apparent, but once graded back down to near blackness (as any details at that low level of exposure should be).

 

Exposed properly I've found no real issues with noise at all on the new Sonys.


  • 0

#7 John Miguel King

John Miguel King
  • Basic Members
  • PipPipPip
  • 153 posts
  • Digital Image Technician
  • London, UK

Posted 28 August 2014 - 11:32 AM

In SLOG3, white should be exposed for 61 IRE, and Middle Grey should be exposed for 41 IRE.

That's very interesting information. Do you have any references to look into?

I had a night shoot yesterday on the F55 at 2K. We were using the HG33 mLut and I saw some blotchy artifacts in the shadows. We didn't have the 2K OLPF so I immediately thought this was the issue. Now I'm thinking the HG33 should only be used in very high key situations, with the HG40 then being the default one.


  • 0

#8 Satsuki Murashige

Satsuki Murashige
  • Sustaining Members
  • 3081 posts
  • Cinematographer
  • San Francisco, CA

Posted 28 August 2014 - 05:40 PM

[quote name="John Miguel King" post="414867" timestamp="
I had a night shoot yesterday on the F55 at 2K. We were using the HG33 mLut and I saw some blotchy artifacts in the shadows. We didn't have the 2K OLPF so I immediately thought this was the issue. Now I'm thinking the HG33 should only be used in very high key situations, with the HG40 then being the default one.[/quote]

John, were you shooting RAW or XAVC?

If the latter, then I think you're seeing the limitations of the XAVC codec. I've been shooting a lot with the F5 in 1080 XAVC SLog2/S-Gamut (monitoring 709-LC Type A) and have noticed some banding in dark out of focus areas of graduated tonality, even at 800 ISO (and the F5 is natively 2000 ISO). You're probably better off shooting RAW or SR codec in those tough situations.

Philipp, were you using a viewing LUT in your test? I also think your test shot looks a tad underexposed.
  • 0

#9 Phil Rhodes

Phil Rhodes
  • Sustaining Members
  • 11236 posts
  • Other

Posted 28 August 2014 - 07:50 PM

I think there are some fairly serious problems with all this stuff.

First, there's a crippling lack of standardisation. Clearly, every manufacturer likes to try to claim that their technology is unique, but I've seen very little evidence that this is so, in either this context or others, such as recorder manufacturers who would have us believe that only their rebranded flash can possibly be good enough. Since curves are generally free, at least if nobody's massively taking the piss, it's a more subtle brand of sophistry to use them for the purpose of promoting one's uniqueness, but it still causes huge compatibility problems. I'm fully aware of the purpose of log and log-like encodings, but I think the current every-man-ford-himself scenario, with companies building devices that produce and handle pictures in dozens of different and mutually-incompatible ways, is causing unnecessary problems. Standardiation is vastly overdue. The counterclaim will of course be that each camera is unique, but, as I say, I tend towards the opinion that the inconvenience provoked by all this per-camera tweaking vastly outweighs the small benefits which are likely to be achieved by it. After all, Rec. 709 cameras (or more accurately cameras designed fot Rec.709 displays) all looked different, but managed to look different in ways that didn't require all this engineering, which should in my view be firmly established in the development lab, not in the field.

My second concern is the way in which the black level is often so lifted. Again, I appreciate the motives behind low-contrast storage of camera original material, but many modern cameras (including, if I'm any judge, that cited in this thread) seem happy to perform a literal black level lift, with no image data whatsoever below a certain, rather high, code value. The suspicion is raised that this is being done more to fulfil the expectations of people viewing the image unprocessed that it should be low in contrast more than a justifiable technical reason.

When I have shot log, the circumstances in terms of crew and facilities have been limited enough that I've generally gone for the expedient approach of lighting to a Rec. 709 conversion (whether or not including any creative look), with occasional referral to the unprocessed log image or a waveform monitor observing it. I have never encountered a situation I considered could have been more than very fractionally improved by any other approach. This situation can be standardised, and it should be.
P
  • 0

#10 John Miguel King

John Miguel King
  • Basic Members
  • PipPipPip
  • 153 posts
  • Digital Image Technician
  • London, UK

Posted 29 August 2014 - 02:45 AM

Satsuki, we were doing RAW. Luckily not a big issue on this one shoot as the concep calls for very inky blacks.

However, it's now a matter of pride to find the cause. I'm betting it's the OLPF.


  • 0

#11 Satsuki Murashige

Satsuki Murashige
  • Sustaining Members
  • 3081 posts
  • Cinematographer
  • San Francisco, CA

Posted 29 August 2014 - 11:55 PM

Satsuki, we were doing RAW. Luckily not a big issue on this one shoot as the concep calls for very inky blacks.

However, it's now a matter of pride to find the cause. I'm betting it's the OLPF.

Strange. You would think there would be more visible artifacts in the lower end of the curve with HG40 than HG33 since the mid are lifted higher in the former.

Black balancing could have helped perhaps?
  • 0

#12 John Miguel King

John Miguel King
  • Basic Members
  • PipPipPip
  • 153 posts
  • Digital Image Technician
  • London, UK

Posted 30 August 2014 - 05:24 AM

Strange. You would think there would be more visible artifacts in the lower end of the curve with HG40 than HG33 since the mid are lifted higher in the former.

Black balancing could have helped perhaps?

First thing I did! It's possible that the black shading wasn't done in the perfect conditions, as we had to get the camera ready to go in a record time. So maybe the sensor wasn't yet at its normal temperature?


  • 0

#13 Philipp Kunzli

Philipp Kunzli
  • Basic Members
  • PipPip
  • 54 posts
  • Cinematographer
  • Zurich & Cologne

Posted 31 August 2014 - 04:31 AM

Philipp, were you using a viewing LUT in your test? I also think your test shot looks a tad underexposed.

 

Hey Satsuki 

No I was not. The Camera Recording was set to S-Gamut3/S-Log3 like the output "grading color space" at the Sony RAW Viewer.


  • 0

#14 Philipp Kunzli

Philipp Kunzli
  • Basic Members
  • PipPip
  • 54 posts
  • Cinematographer
  • Zurich & Cologne

Posted 31 August 2014 - 04:40 AM

Considering the mentioned underexposing. Yes there has been a mistake on my side.

 

I toke the reading with a incident meter reading right in front of the gray chart. The light source was a 800 HMI Joker bounced over a true white foam board.

During this test I did some color Test as well and aded a N.C.S. gel to the Light (no color straw). Unfortunately I didn't compensate this loss!

It's between 1/3 and 1/2 of a stop.

 

Under following link you find the same setup, without the filtration. 

Again it's the RAW recording and the Output grading space is set to S-Gamut/Log3.

 

I apologize for the false information at the very first post.

 

Sincerely Philipp Künzli

 

http://www.framework..._color_test.jpg


  • 0

#15 David Mullen ASC

David Mullen ASC
  • Sustaining Members
  • 18789 posts
  • Cinematographer
  • Los Angeles

Posted 31 August 2014 - 04:02 PM

I'm still surprised that S-Log3 wants a white square on a grey scale to only hit 55% but I guess Sony would rather have a lot of headroom protection than worry so much about noise, which doesn't look bad considering that the blacks are lifted for now, once you color-correct the image, a lot of that noise will be buried.


  • 0

#16 Mark Kenfield

Mark Kenfield
  • Basic Members
  • PipPipPipPip
  • 717 posts
  • Cinematographer
  • Melbourne, Australia

Posted 20 October 2014 - 08:32 AM

I'm still surprised that S-Log3 wants a white square on a grey scale to only hit 55% but I guess Sony would rather have a lot of headroom protection than worry so much about noise, which doesn't look bad considering that the blacks are lifted for now, once you color-correct the image, a lot of that noise will be buried.

 

As I mentioned before (and Philipp confirmed), the shot is a little underexposed. White in SLOG3 is 61%, in SLOG2 it's 59%. Here's a breakdown of the various SLOG curves:

 

hf96Bep.jpg

 

I've shot a fair bit with the Cinealtas (mainly because they're cheaper than Alexa and the next best option for highlight latitude), and I've found them exceptionally clean with very low-noise... so long as you don't underexpose them. Shoot with the camera's internal noise reduction switched on (on the F3, F5 and F55) and the pictures are essentially noiseless if properly exposed (I almost alway add a bit film grain to mine in the grade, just to add some texture to the image, it's almost too clean otherwise).

 

Proper exposure with the Sonys however requires following the exposure values above exactly. In my experience Sony's curves seem to need to be obeyed more precisely than Alexa, but so long as they are, noise really is a non-issue. 

Certainly, if you lift the blacks in post, you're going to start to see it, but if you expose your shadow detail to where you want it (relative to your highlights) you shouldn't have to lift them anyway.

 

I would strongly recommend people DON'T overexpose SLOG, and rate the cameras at their native 1250 ISO (F55) and 2000 ISO (F5). Overexposing them puts your midtones and highlights too far up the curve and tonality takes a big hit as detail is compressed (which can quickly lead to mushy, plasticy skintones). Exposed properly, the images look great.


Edited by Mark Kenfield, 20 October 2014 - 08:33 AM.

  • 0

#17 tomas riuka

tomas riuka

    New

  • Basic Members
  • Pip
  • 3 posts
  • Steadicam Operator

Posted 20 October 2014 - 09:57 AM

Also make sure you execute APR and black balance!


  • 0


Willys Widgets

Metropolis Post

CineLab

Pro 8mm

rebotnix Technologies

CineTape

Aerial Filmworks

Tai Audio

Abel Cine

Broadcast Solutions Inc

Ritter Battery

Visual Products

Glidecam

Technodolly

The Slider

Zylight

Rig Wheels Passport

Paralinx LLC

Visual Products

Aerial Filmworks

Paralinx LLC

rebotnix Technologies

Metropolis Post

Broadcast Solutions Inc

Glidecam

Ritter Battery

Abel Cine

CineTape

Willys Widgets

Pro 8mm

CineLab

Zylight

Tai Audio

Technodolly

The Slider

Rig Wheels Passport