Jump to content




Photo

Tri-X 7266 cartridge jam?


  • Please log in to reply
8 replies to this topic

#1 Dan Peterson

Dan Peterson

    New

  • Basic Members
  • Pip
  • 4 posts
  • Other
  • Minneapolis

Posted 30 November 2014 - 02:12 PM

Hello All,
So I'm dipping my toes into the Super 8 format...
I obtained a Nikon 8x Super Zoom off eBay. Seems to be fully functional and I went over it pretty good before putting in my first cartridge, which was yesterday.
Started filming. All sounded okay for about the first 10 seconds; then I heard it sort of bog down, like their was some strain on the motor, and then it sorta sounded like it broke free. I continued filming, or so I thought...
The red indicator never popped up in the viewfinder; I finally pulled the cartridge out to look at it. No "exposed" text on the film (is that present on the end of Kodak Tri-x 7266 cartridges?).
Most importantly, I tried advancing the film manually by rotating the center core by hand (clockwise as you're looking at it). When I did this, the film did not move, and as I kept turning, the core kind of broke free, like a gear slipping or something....still no film movement.
Then I actually pushed in the pressure plate and moved the film itself by hand; it moved and now if I rotate the core the film will move, but I have to really put some muscle into it to get the film to advance while rotating the core...
Can any of you veterans tell me what happened or what's going on here? Did I do something wrong or is the cartridge defective? Or both?
  • 0




#2 Anthony Schilling

Anthony Schilling
  • Basic Members
  • PipPipPipPip
  • 992 posts
  • Camera Operator
  • Portland, OR

Posted 30 November 2014 - 08:28 PM

It's possible that something may have been defective or gone wrong with the cartridge, but TriX is a bit thinner than most other S8 stocks and moves pretty smooth. The only real way to find out is to run another roll and see. maybe find a cheap "dummy roll" of old expired film that is unexposed.


  • 0

#3 David Cunningham

David Cunningham
  • Basic Members
  • PipPipPipPip
  • 974 posts
  • Cinematographer

Posted 30 November 2014 - 09:56 PM

It sounds like a take-up-torque issue to me...  Did you look at the perfs before advancing the film?  I'm wondering if the take-up was not turning, but the film advanced for ten seconds until the cart jammed up... the bog was the camera trying to advance the film (with the pin) and the free-up when it finally tore the perf... then it just ran freely.

 

Try putting it back in the camera and see if it does the same thing now that you've advanced past the jam.

 

Maybe?


  • 0

#4 Andries Molenaar

Andries Molenaar
  • Basic Members
  • PipPipPipPip
  • 607 posts
  • Industry Rep
  • Amsterdam

Posted 01 December 2014 - 05:49 AM

Hello All,
So I'm dipping my toes into the Super 8 format...
I obtained a Nikon 8x Super Zoom off eBay. Seems to be fully functional and I went over it pretty good before putting in my first cartridge, which was yesterday.
Started filming. All sounded okay for about the first 10 seconds; then I heard it sort of bog down, like their was some strain on the motor, and then it sorta sounded like it broke free. I continued filming, or so I thought...
The red indicator never popped up in the viewfinder; I finally pulled the cartridge out to look at it. No "exposed" text on the film (is that present on the end of Kodak Tri-x 7266 cartridges?).
Most importantly, I tried advancing the film manually by rotating the center core by hand (clockwise as you're looking at it). When I did this, the film did not move, and as I kept turning, the core kind of broke free, like a gear slipping or something....still no film movement.
Then I actually pushed in the pressure plate and moved the film itself by hand; it moved and now if I rotate the core the film will move, but I have to really put some muscle into it to get the film to advance while rotating the core...
Can any of you veterans tell me what happened or what's going on here? Did I do something wrong or is the cartridge defective? Or both?

If sliding the film past the cartridge gate using fingergrip doesn't work the film is stuck on the supply side. The cameraclaw will never be able to slide it further either.

When after tapping the cartridge the film still doesn't move it stuck real good. On factory cartridges this should not happen as there is a sliding foil and a core-ring. Homebrew cartrdiges can lock up when the core-ring is left out. The film grips the hub then and after pulling somewhat the film will be real tight. The only way to save the film is to crack the hull and use it for experiments in Kaccema or modified S8 standard cartrdiges.


  • 0

#5 christophernigel

christophernigel
  • Basic Members
  • PipPip
  • 78 posts
  • Cinematographer

Posted 01 December 2014 - 07:21 PM

It's possible that something may have been defective or gone wrong with the cartridge, but TriX is a bit thinner than most other S8 stocks and moves pretty smooth. The only real way to find out is to run another roll and see. maybe find a cheap "dummy roll" of old expired film that is unexposed.

Its the camera? check  with a test cart ? film jams then will not turn ?  Then becomes to much for the camera motor to run ?


  • 0

#6 Dan Peterson

Dan Peterson

    New

  • Basic Members
  • Pip
  • 4 posts
  • Other
  • Minneapolis

Posted 02 December 2014 - 04:33 PM

Thanks for the replies.

After I took the cart out I marked it with a Sharpie and put it back and tried again...It SEEMED like it was advancing this time by the sound of it...Took it out again and the Sharpie mark was gone, so it moved, I suppose.

 

The first time it failed and the film stopped, I could see the "claw" (for lack of a better term) had been trying to grab a non-sprocket area of the film (it was worn just to the inner side of a sprocket hole). I also see that the film in the cart has a slight tilt to it; i.e., it's not perfectly aligned vertically in the opening. Is that normal?

 

I guess I'll just muddle my way to the end of the cartridge and hope for the best.

It wasn't the most fun for a first experience with Super 8....


  • 0

#7 Andries Molenaar

Andries Molenaar
  • Basic Members
  • PipPipPipPip
  • 607 posts
  • Industry Rep
  • Amsterdam

Posted 03 December 2014 - 04:45 AM

Thanks for the replies.

After I took the cart out I marked it with a Sharpie and put it back and tried again...It SEEMED like it was advancing this time by the sound of it...Took it out again and the Sharpie mark was gone, so it moved, I suppose.

 

The first time it failed and the film stopped, I could see the "claw" (for lack of a better term) had been trying to grab a non-sprocket area of the film (it was worn just to the inner side of a sprocket hole). I also see that the film in the cart has a slight tilt to it; i.e., it's not perfectly aligned vertically in the opening. Is that normal?

 

I guess I'll just muddle my way to the end of the cartridge and hope for the best.

It wasn't the most fun for a first experience with Super 8....

You could do this test a few times. Only a few frames per run suffices.

 

Normally cartridges should run from start to end without trouble. As this one doesn't you may want to keep the supply loose by tapping the side a bit and vibrate/rotate around the axis.


  • 0

#8 Mark Dunn

Mark Dunn
  • Basic Members
  • PipPipPipPip
  • 2182 posts
  • Other
  • London

Posted 03 December 2014 - 09:02 AM

By winding the film until you felt something give you have probably broken a part of the cartridge drive, I'm afraid.


  • 0

#9 Andries Molenaar

Andries Molenaar
  • Basic Members
  • PipPipPipPip
  • 607 posts
  • Industry Rep
  • Amsterdam

Posted 03 December 2014 - 06:18 PM

By winding the film until you felt something give you have probably broken a part of the cartridge drive, I'm afraid.

When rotating the pick-up axis the wrong way one would break the anti-reverse. Some do this on on purpose for experiment of reversing film. Strictly the cartridge can still be operated. The camerawill quickly pick-up the slack and will not allow reverse transport lightly. Who needs that these days?


  • 0


Willys Widgets

CineLab

Aerial Filmworks

Technodolly

Rig Wheels Passport

Visual Products

CineTape

Broadcast Solutions Inc

Tai Audio

Abel Cine

Ritter Battery

The Slider

rebotnix Technologies

Glidecam

Zylight

Paralinx LLC

Pro 8mm

Abel Cine

rebotnix Technologies

Paralinx LLC

Rig Wheels Passport

CineLab

The Slider

Ritter Battery

Tai Audio

Visual Products

Technodolly

Zylight

Willys Widgets

CineTape

Glidecam

Pro 8mm

Broadcast Solutions Inc

Aerial Filmworks