Jump to content




Photo

Highlight Clipping @ FS7 at 800ISO


  • Please log in to reply
7 replies to this topic

#1 Philipp Kunzli

Philipp Kunzli
  • Basic Members
  • PipPip
  • 54 posts
  • Cinematographer
  • Zurich & Cologne

Posted 14 July 2015 - 01:48 PM

Hey Everybody 

 

Once more I'm sharing some test results with you... This time the Sony FS7

 

Having a closer Look at the results something strange occurred to me. 

If one pays attention at the waveform comparing 800 to 1250 ISO 

(at the proper Exposure) you see that at 800ISO there happens some heavy

clipping. At the exact same setup at 1250 there is a much nicer roll off...

 

Under the following link you find the whole test.

(Every Setup as a whole site and as 100% detail)

 

- Different ISO 

- Under- & Exposure

- Underexposure and Bringing it back up in Post

 

http://frameworks.ch..._FS7_Test_2.pdf

(it may take a few moments since it's 100MB...)

 

 

 

Looking forward to your thoughts....

Greetings from Cologne

Philipp

Attached Images

  • Sony_FS7_1250.jpg
  • Sony_FS7_800ISO.jpg

Edited by Philipp Kunzli, 14 July 2015 - 01:49 PM.

  • 0




#2 Adrian Sierkowski

Adrian Sierkowski
  • Sustaining Members
  • 6771 posts
  • Cinematographer
  • Los Angeles, Ca

Posted 14 July 2015 - 03:05 PM

Changing the ISO of a camera redistributes the highlights-v- lowlight dynamic range. In this, and many cases, I would suspect that upping the ISO actually decreases DNR in the shadows while increasing it in the highlights. I believe this was a discovery of the Red One (either M or MX) a long while ago. For myself, I do not re-rate cameras away from their "standard" ISO in digital-- unless I've done a camera test to see where things fall or i'm really really in a bind.


  • 0

#3 David Mullen ASC

David Mullen ASC
  • Sustaining Members
  • 18789 posts
  • Cinematographer
  • Los Angeles

Posted 14 July 2015 - 04:27 PM

The difference between 800 and 1250 ISO is slightly less than a full stop of exposure given to the sensor, so you'd expect the difference in highlight clipping to be about the same amount.


  • 0

#4 Robin R Probyn

Robin R Probyn
  • Basic Members
  • PipPipPipPip
  • 1046 posts
  • Cinematographer
  • Tokyo

Posted 14 July 2015 - 07:32 PM

I believe the native iSO is 2000.. this is the number that Sony have come up with to give the max 14 stop DR of the sensor.. a play off between noise and DR.. as seen acceptable by Sony.. 

 

You have shot in Cine EI.. (a good idea ! get away from Sony 709 colour space ).. so your recorded footage will stay at ISO 2000 at all times  anyway.. .... many people are rating the camera at 800 .. so over exposing their actual recording,once you have opened the iris to account for it.. .. and losing some high light into the bargain ..although there is 6 stops or more anyway over grey..  to "print down" to get less noise.. your basically shifting the grey level up or down.. like re rating film stock.. 


  • 0

#5 Philipp Kunzli

Philipp Kunzli
  • Basic Members
  • PipPip
  • 54 posts
  • Cinematographer
  • Zurich & Cologne

Posted 15 July 2015 - 02:29 AM

.. so your recorded footage will stay at ISO 2000 at all times  anyway...

If you just use it "the preset way". One is able to change it if you set the menu point "SDI1 & Internal Record" to "Record LUT" and afterwards set the LUT (even though it's not really a LUT) back to "Cine EI S-Gamut3/SLog3".

 

Now you can set the ISO even you are in Cine EI


  • 0

#6 Robin R Probyn

Robin R Probyn
  • Basic Members
  • PipPipPipPip
  • 1046 posts
  • Cinematographer
  • Tokyo

Posted 15 July 2015 - 04:18 AM

But then you are defeating the object of shooting Cine EI.. which is to keep maximum DR by shooting at 2000 ISO.. you can change the ISO in Cine EI.. but you have to correct it in post.. while maintaining 14 stop DR.. 

Not sure of the logic of shooting Slog with an slog LUT recorded internally .. :)


  • 0

#7 Philipp Kunzli

Philipp Kunzli
  • Basic Members
  • PipPip
  • 54 posts
  • Cinematographer
  • Zurich & Cologne

Posted 15 July 2015 - 05:59 AM

Not sure of the logic of shooting Slog with an slog LUT recorded internally ...

 

Neither am I !

 

But fact is, if you have a close Look at the test results (link…) you see that at Cine EI 2000 ISO the the noise in the black becomes very strong. So heavy, that even adding a 701 LUT to the S-Log File, that "crashes the blacks", the result is definitely not what I call a clean Image. 

 

Testfile =>  2000 ISO   =>  page 35 & 36 / capter 1c

http://frameworks.ch..._FS7_Test_2.pdf


Edited by Philipp Kunzli, 15 July 2015 - 06:00 AM.

  • 0

#8 Robin R Probyn

Robin R Probyn
  • Basic Members
  • PipPipPipPip
  • 1046 posts
  • Cinematographer
  • Tokyo

Posted 15 July 2015 - 08:15 AM

Yes true enough.. it seems better to rate this camera at 800 ISO Cine EI or so.. lose a bit of head room .. and drag down for better SNR.. and a lot of people seem to be doing this now.. the FS7 doesn't have it yet.. but I shoot Cine EI with NR low on...Slog3 / S gamut 3.cine..

 

Although that is another can of worms.. if better in post or not..  

 

But also I don't think big drama/commercials,footage for projection, are going to be shot on FS7 or even F5.. it would be very least F55 and more likely F65..   its a $8,000 camera after all..   1/3 of the price a top end ENG zoom lens a few years ago.. 


  • 0


CineLab

The Slider

Paralinx LLC

Broadcast Solutions Inc

Metropolis Post

Glidecam

Willys Widgets

Pro 8mm

Ritter Battery

Rig Wheels Passport

Technodolly

Abel Cine

Aerial Filmworks

Visual Products

Zylight

Tai Audio

CineTape

rebotnix Technologies

Abel Cine

Ritter Battery

Paralinx LLC

Pro 8mm

rebotnix Technologies

Broadcast Solutions Inc

Aerial Filmworks

Zylight

The Slider

Technodolly

Visual Products

Metropolis Post

Rig Wheels Passport

Tai Audio

CineLab

Glidecam

CineTape

Willys Widgets