Jump to content


Photo

Sony PXW-Z100 audio question

sony camcorder pxw z100

  • Please log in to reply
No replies to this topic

#1 Matthew OConnell

Matthew OConnell

    New

  • Basic Members
  • Pip
  • 4 posts

Posted 24 October 2015 - 06:36 AM

Hi guys,

 

Sorry for asking a question about a lowly camcorder ;) but I would appreciate some help please...I am sure this will be easy for someone!!

 

I have hired a Z100 for a shoot and have plugged in the supplied shotgun mic.

Set the usual channel settings as per most cameras, nothing weird there.

 

On the metering display section on the LCD, there is a red circle with a line through it - indicating that audio is not enabled or something???

 

I can't find anythign in the manual or any intuitive setting.

I'm sure it is easy...can anyone shed some light please??

 

Thanks in advance, Matt

 


  • 0


Rig Wheels Passport

Willys Widgets

Glidecam

CineTape

Technodolly

Paralinx LLC

New Pro Video - New and Used Equipment

Metropolis Post

Visual Products

Tai Audio

Gamma Ray Digital Inc

Aerial Filmworks

CineLab

Ritter Battery

Broadcast Solutions Inc

The Slider

FJS International, LLC

rebotnix Technologies

Wooden Camera

Media Blackout - Custom Cables and AKS

Abel Cine

Gamma Ray Digital Inc

Paralinx LLC

Visual Products

Glidecam

Technodolly

FJS International, LLC

CineTape

Tai Audio

rebotnix Technologies

Broadcast Solutions Inc

Media Blackout - Custom Cables and AKS

Willys Widgets

Abel Cine

Rig Wheels Passport

CineLab

The Slider

Metropolis Post

Aerial Filmworks

Wooden Camera

New Pro Video - New and Used Equipment

Ritter Battery