Jump to content


Photo

Problem with my Beaulieu 4008 ZMII


  • Please log in to reply
3 replies to this topic

#1 Kael Schindler

Kael Schindler

    New

  • Basic Members
  • Pip
  • 2 posts
  • Other
  • Geneva, Switzerland

Posted 07 June 2016 - 01:04 PM

Hello,

 

This is my first post.

 

I got a problem with the viewfinder of my Beaulieu 4008 ZMII.

 

When i look in the viewfinder its almost pitch black like it would be on F/22, but when I lift the fade lever on the top it's half black, can anyone help me ?

 

Cheers,

 

Kael


  • 0

#2 Tyler Purcell

Tyler Purcell
  • Sustaining Members
  • 4463 posts
  • Other
  • Los Angeles

Posted 07 June 2016 - 03:58 PM

Have you tried running the camera? It uses a mirrored shutter so if the shutter hasn't stopped square in the center it will have a dark screen.
  • 0

#3 Kael Schindler

Kael Schindler

    New

  • Basic Members
  • Pip
  • 2 posts
  • Other
  • Geneva, Switzerland

Posted 07 June 2016 - 04:16 PM

i cant run the motor atm (missing connector cable for battery to dummy battery) but thanks


  • 0

#4 Tyler Purcell

Tyler Purcell
  • Sustaining Members
  • 4463 posts
  • Other
  • Los Angeles

Posted 07 June 2016 - 04:21 PM

Yep I bet when you run it, the problem goes away.
  • 0


Metropolis Post

Ritter Battery

Visual Products

Rig Wheels Passport

Wooden Camera

Media Blackout - Custom Cables and AKS

Serious Gear

Paralinx LLC

Gamma Ray Digital Inc

New Pro Video - New and Used Equipment

Tai Audio

Glidecam

CineLab

Broadcast Solutions Inc

Abel Cine

Ritter Battery

Glidecam

Broadcast Solutions Inc

New Pro Video - New and Used Equipment

Tai Audio

Wooden Camera

Gamma Ray Digital Inc

CineLab

Visual Products

Media Blackout - Custom Cables and AKS

Abel Cine

Rig Wheels Passport

Paralinx LLC

Metropolis Post

Serious Gear