Jump to content


Photo

PLEASE HELP!!! Final Cut Pro X disaster

unwanted cropping

  • Please log in to reply
2 replies to this topic

#1 David Edward Keen

David Edward Keen
  • Basic Members
  • PipPipPip
  • 142 posts
  • Student
  • New York City

Posted 20 December 2016 - 12:08 PM

In literally the last 5 minutes of a 35 hours of work on my video in FCPX, I was fixing the intertitles, changing them to the font i like.

 

I pressed something inadvertantly, i cannot tell you what. Suddenly the ENTIRE production, every singel frame is as though cropped. As if the edges of the frames are ALL gone, and it's all totally screwed up.

 

There's a drop-down menu that says "50%" and it appears to make the entire picture smaller or larger. None of the settings on that drop down menu work. It's now at 50% the closest thing possible. It's horrible and I'm losing my mind.

 

Anyone have any idea how to get back to normal picture size? I initially tried CONTROL Z as that undoes what you've just done, but it did nothing.

 

I'm really hoping someone can help.

 

It says image, the small photo i took with my phone is too big to upload....hopefully you don't need me to send pics

 

 

 


  • 0


Support Cinematography.com and buy gear using our Amazon links!
PANASONIC LUMIX GH5 Body 4K Mirrorless Camera, 20.3 Megapixels, Dual I.S. 2.0, 4K 422 10-bit, Full Size HDMI Out, 3 Inch Touch LCD, DC-GH5KBODY (USA Black)

#2 Tyler Purcell

Tyler Purcell
  • Sustaining Members
  • 3110 posts
  • Other
  • Los Angeles

Posted 20 December 2016 - 12:43 PM

Yea, you found the problem, the viewer is zoomed up. My guess is, you by accident hit the z key and then clicked on the viewer. That enables the "zoom" function. It doesn't alter your timeline or media at all, you could export it all and it would be fine.

The solution is to click in the upper right corner, there are two drop down menu's. The one on left should be set to "fit". If this doesn't work for some reason, simple activate the "zoom" control again by hitting the z key and when you drag over the window, your mouse will look like a magnifying glass. Then simply hold the option key down and click the mouse, it will zoom the image out.

I tried to get my FCPX into the same mode yours is in, but I couldn't. I'm running 10.2.3 though so maybe we're on different versions.
  • 0

#3 David Edward Keen

David Edward Keen
  • Basic Members
  • PipPipPip
  • 142 posts
  • Student
  • New York City

Posted 20 December 2016 - 10:04 PM

woo! thanks Tyler, yep that was it.

 

tonight my violin was buzzing though it came back from the luthier all fixed.

 

35 seconds later i'd troubleshooted and discovered the loose screw on an attachment. That's it!

 

with the computer gosh if you don't know something it looks like everything has completely changed and your project is ruined. thanks for the help! it was exactly the situation. 


Edited by David Edward Keen, 20 December 2016 - 10:06 PM.

  • 0



Media Blackout - Custom Cables and AKS

Rig Wheels Passport

Visual Products

FJS International, LLC

Metropolis Post

Paralinx LLC

Ritter Battery

Willys Widgets

Gamma Ray Digital Inc

Tai Audio

Pro 8mm

Glidecam

CineLab

The Slider

Technodolly

CineTape

Broadcast Solutions Inc

Aerial Filmworks

ZoomCrane

rebotnix Technologies

Quantum Music Works

Abel Cine

Broadcast Solutions Inc

Abel Cine

Technodolly

Quantum Music Works

Aerial Filmworks

CineTape

CineLab

Pro 8mm

Rig Wheels Passport

The Slider

FJS International, LLC

Ritter Battery

Media Blackout - Custom Cables and AKS

Glidecam

Gamma Ray Digital Inc

Visual Products

rebotnix Technologies

Metropolis Post

ZoomCrane

Paralinx LLC

Tai Audio

Willys Widgets