Jump to content


Photo

RED One MX Can't Shoot 120?


  • Please log in to reply
6 replies to this topic

#1 Macks Fiiod

Macks Fiiod
  • Basic Members
  • PipPipPipPip
  • 879 posts
  • Director
  • Og from DC, Now in NJ

Posted 03 January 2017 - 10:22 PM

Hey, I've been on and off trying to set this up for nearly a year now.

 

I've had the camera set at 2k 16:9 (and I think 2:1), Redcode28, and when I go to frame rate the option for 120p doesn't show up.

 

Has anyone else ran into this problem? How would I fix it?

 

Thank you.

 

 


  • 0


Support Cinematography.com and buy gear using our Amazon links!
PANASONIC LUMIX GH5 Body 4K Mirrorless Camera, 20.3 Megapixels, Dual I.S. 2.0, 4K 422 10-bit, Full Size HDMI Out, 3 Inch Touch LCD, DC-GH5KBODY (USA Black)

#2 Devindra Sooknanan

Devindra Sooknanan
  • Basic Members
  • PipPip
  • 25 posts
  • Cinematographer
  • Bay area, california

Posted 14 January 2017 - 01:11 AM

hey, i don't think it'll work on 16:9  i got it to work on 2k 2:1 at redcode 36 

 

 


  • 0

#3 Devindra Sooknanan

Devindra Sooknanan
  • Basic Members
  • PipPip
  • 25 posts
  • Cinematographer
  • Bay area, california

Posted 14 January 2017 - 03:27 AM

hey, i don't think it'll work on 16:9  i got it to work on 2k 2:1 at redcode 36 

 

 


  • 0

#4 Macks Fiiod

Macks Fiiod
  • Basic Members
  • PipPipPipPip
  • 879 posts
  • Director
  • Og from DC, Now in NJ

Posted 14 January 2017 - 05:52 PM

I had it at those exact setting here, I keep twisting it clockwise and all I'm able to see is 59.94.

 

ffdf642e34d56b4ddbf105974b593983.png

 

Is there another setting I'm missing? Do I need to upgrade something?

It's recording to the RED hard disk drive and not an SSD, if that makes a difference.


  • 0

#5 Devindra Sooknanan

Devindra Sooknanan
  • Basic Members
  • PipPip
  • 25 posts
  • Cinematographer
  • Bay area, california

Posted 15 January 2017 - 01:03 AM

did you set the frame rate under the varispeed menu? if not try this.

system-> project -> configure -> time base: set to 23.97

then 

Sensor-> varispeed-> frame rate:  set the frame rate to 120

check the varispeed box.


  • 1

#6 Macks Fiiod

Macks Fiiod
  • Basic Members
  • PipPipPipPip
  • 879 posts
  • Director
  • Og from DC, Now in NJ

Posted 15 January 2017 - 03:12 AM

There it is, thank you!


  • 0

#7 Devindra Sooknanan

Devindra Sooknanan
  • Basic Members
  • PipPip
  • 25 posts
  • Cinematographer
  • Bay area, california

Posted 15 January 2017 - 06:41 AM

right on yo.  btw if you have an external trigger check the ramp box and set it to event then go to the gpio settings and change it from record to ramp then you can start at 24fps at the start of the clip and when you press the trigger it'll go to 120


  • 0



Metropolis Post

Technodolly

Quantum Music Works

Willys Widgets

Visual Products

ZoomCrane

Glidecam

Paralinx LLC

Broadcast Solutions Inc

Gamma Ray Digital Inc

FJS International, LLC

Abel Cine

Media Blackout - Custom Cables and AKS

The Slider

Pro 8mm

CineTape

Aerial Filmworks

Ritter Battery

Rig Wheels Passport

Tai Audio

CineLab

rebotnix Technologies

The Slider

Quantum Music Works

Willys Widgets

Metropolis Post

Visual Products

Paralinx LLC

rebotnix Technologies

Ritter Battery

Broadcast Solutions Inc

Aerial Filmworks

Glidecam

Rig Wheels Passport

Technodolly

Pro 8mm

CineTape

Media Blackout - Custom Cables and AKS

Tai Audio

CineLab

ZoomCrane

Abel Cine

Gamma Ray Digital Inc

FJS International, LLC