Jump to content


Photo

Elmo CL running too fast

16mm projection Elmo CL running speed issue

  • Please log in to reply
No replies to this topic

#1 Alee Peoples

Alee Peoples

    New

  • Basic Members
  • Pip
  • 1 posts
  • Other
  • Los Angeles

Posted 09 January 2017 - 10:45 PM

Hi all,

 

The Elmo CL (Xenon) I am borrowing is running around 28 fps. I've seen posts and the Elmo manual explaining that an incorrect running speed can be changed by moving the belt to the different set of pulleys, changing between 50 & 60 Hz. However this model I'm working with only has one set of pulleys. Maybe this is a newer model? On the serial number plate it does say both 50 & 60Hz.

There is room on the teethed pulleys for the belt to move to the left but I swear it is the same tension. No significant difference. Not sure what else to do. Appreciate any suggestions.   -alee

Attached Images

  • ElmoCLsmaller.jpg

  • 0



Also tagged with one or more of these keywords: 16mm, projection, Elmo CL, running speed issue

rebotnix Technologies

Technodolly

Paralinx LLC

Abel Cine

Visual Products

Glidecam

Aerial Filmworks

Zylight

CineLab

Ritter Battery

Tai Audio

FJS International, LLC

Metropolis Post

Rig Wheels Passport

Broadcast Solutions Inc

The Slider

Pro 8mm

Quantum Music Works

Willys Widgets

CineTape

FJS International, LLC

Abel Cine

Metropolis Post

Ritter Battery

Paralinx LLC

Technodolly

Tai Audio

Broadcast Solutions Inc

rebotnix Technologies

Quantum Music Works

Pro 8mm

Aerial Filmworks

CineTape

Rig Wheels Passport

Visual Products

The Slider

Zylight

Willys Widgets

Glidecam

CineLab