Jump to content


Photo

Elmo CL running too fast

16mm projection Elmo CL running speed issue

  • Please log in to reply
No replies to this topic

#1 Alee Peoples

Alee Peoples

    New

  • Basic Members
  • Pip
  • 1 posts
  • Other
  • Los Angeles

Posted 09 January 2017 - 10:45 PM

Hi all,

 

The Elmo CL (Xenon) I am borrowing is running around 28 fps. I've seen posts and the Elmo manual explaining that an incorrect running speed can be changed by moving the belt to the different set of pulleys, changing between 50 & 60 Hz. However this model I'm working with only has one set of pulleys. Maybe this is a newer model? On the serial number plate it does say both 50 & 60Hz.

There is room on the teethed pulleys for the belt to move to the left but I swear it is the same tension. No significant difference. Not sure what else to do. Appreciate any suggestions.   -alee

Attached Images

  • ElmoCLsmaller.jpg

  • 0



Also tagged with one or more of these keywords: 16mm, projection, Elmo CL, running speed issue

Tai Audio

Glidecam

CineTape

Media Blackout - Custom Cables and AKS

FJS International, LLC

rebotnix Technologies

Aerial Filmworks

Willys Widgets

Gamma Ray Digital Inc

Paralinx LLC

The Slider

Wooden Camera

Metropolis Post

CineLab

Rig Wheels Passport

Broadcast Solutions Inc

Visual Products

Technodolly

Abel Cine

New Pro Video - New and Used Equipment

Ritter Battery

Metropolis Post

Media Blackout - Custom Cables and AKS

The Slider

New Pro Video - New and Used Equipment

rebotnix Technologies

Willys Widgets

Paralinx LLC

CineLab

Rig Wheels Passport

FJS International, LLC

CineTape

Visual Products

Gamma Ray Digital Inc

Technodolly

Tai Audio

Broadcast Solutions Inc

Wooden Camera

Aerial Filmworks

Glidecam

Abel Cine

Ritter Battery