Jump to content


Photo

Is the search function broken?


  • Please log in to reply
2 replies to this topic

#1 Jay Young

Jay Young
  • Basic Members
  • PipPipPipPip
  • 485 posts
  • Cinematographer
  • Lexington KY

Posted 12 February 2017 - 06:52 AM

For weeks I have tried to use the search function only to be given "no results found"... 

 

It seems that if I am in a subforum, then the search function works for that particular forum, but if I am at the top level it does not work at all. 

 

Anyone else having issues?  

 

I guess I'll retire to google and search the site from there. 


  • 0

#2 Macks Fiiod

Macks Fiiod
  • Basic Members
  • PipPipPipPip
  • 1160 posts
  • Director
  • Og from DC, Now in NJ

Posted 12 February 2017 - 06:57 AM

I've had issues with it since I joined a year ago. The most annoying thing I found with it was it caps how many times you can search for a thread in X amount of seconds? I don't see how searching quickly hurts anything. Especially if you enter a typo by mistake, and then have to wait 30 seconds to search the correct thing.


  • 0

#3 JD Hartman

JD Hartman
  • Basic Members
  • PipPipPipPip
  • 1690 posts
  • Gaffer
  • Edison, N.J. U.S.A.

Posted 12 February 2017 - 10:23 AM

Google search, try: search target site:www.cinematography.com


  • 0


Technodolly

Glidecam

Ritter Battery

Willys Widgets

Gamma Ray Digital Inc

Paralinx LLC

CineTape

Wooden Camera

Metropolis Post

FJS International, LLC

Visual Products

The Slider

Rig Wheels Passport

Abel Cine

Tai Audio

CineLab

Media Blackout - Custom Cables and AKS

Opal

Aerial Filmworks

Broadcast Solutions Inc

rebotnix Technologies

Broadcast Solutions Inc

Paralinx LLC

Media Blackout - Custom Cables and AKS

Glidecam

Tai Audio

rebotnix Technologies

Metropolis Post

The Slider

Ritter Battery

Aerial Filmworks

Willys Widgets

CineLab

Abel Cine

Visual Products

Rig Wheels Passport

FJS International, LLC

Gamma Ray Digital Inc

Opal

CineTape

Wooden Camera

Technodolly