Jump to content


Photo

Help me identify causes of light leaks

16mm aaton film

  • Please log in to reply
15 replies to this topic

#1 Francis Qureshi

Francis Qureshi

    New

  • Basic Members
  • Pip
  • 4 posts
  • Cinematographer
  • London

Posted 27 March 2017 - 05:12 PM

Hi everyone, first post, long time lurker.

 

I recently bought an Aaton LTR-7 and have just ran my first test film, the result is as follows:

 

 

(Excuse my great readings...)

 

We shot with a standard 16mm Angénieux 12-120mm but recorded to super16 as we knew the long end of the lens would cover the s16 frame and wanted to see the extent of the vignettes. 

 

What we were not expecting were the red light leaks that crop up on both sides but more so the right side of the frame... I wonder if there any tell tell signs to this type of light leak? 

 

I did the S16 conversion myself via instructions from http://cinematograph...mRegtoSuper.htm - I have a sneaking suspicion the leak could be from where the viewfinder seats on to the top of the camera, I had to move the 'wedge' over and reseat the VF to complete the s16 conversion..

 

I would love to know your thoughts,

 

- Francis


Edited by Francis Qureshi, 27 March 2017 - 05:12 PM.

  • 0


#2 Phil Rhodes

Phil Rhodes
  • Sustaining Members
  • 11861 posts
  • Other

Posted 27 March 2017 - 05:17 PM

Well, it's flashing, which suggests to me that it's something which is rotating. What rotates about twice a second?

 

P


  • 0

#3 Francis Qureshi

Francis Qureshi

    New

  • Basic Members
  • Pip
  • 4 posts
  • Cinematographer
  • London

Posted 27 March 2017 - 05:27 PM

Well, it's flashing, which suggests to me that it's something which is rotating. What rotates about twice a second?

 

P

 

Hi Phil,

The wonderful rotating shutter? But that would spin 25 times a second... ?  :wacko:

 

F


Edited by Francis Qureshi, 27 March 2017 - 05:27 PM.

  • 0

#4 Dom Jaeger

Dom Jaeger
  • Basic Members
  • PipPipPipPip
  • 1491 posts
  • Other
  • Melbourne, Australia

Posted 27 March 2017 - 07:08 PM

Feed or take-up spindles rotate about that fast..


  • 0

#5 Ryq Peden

Ryq Peden
  • Basic Members
  • PipPip
  • 16 posts
  • Cinematographer
  • Bloomington, IN

Posted 27 March 2017 - 10:05 PM

Suspiciously similar:

 

http://www.cinematog...showtopic=26182

 

Did you take care to load in complete darkness?


Edited by Ryq Peden, 27 March 2017 - 10:13 PM.

  • 0

#6 Dirk DeJonghe

Dirk DeJonghe
  • Basic Members
  • PipPipPipPip
  • 598 posts
  • Industry Rep
  • Kortrijk,Belgium

Posted 28 March 2017 - 12:26 AM

Red fogging means then film is exposed to light coming via the base side.
Get yourself a small flashlight, put it inside the magazine (both supply and take-up side), sit in a dark room for 5 minutes. You will see where the light comes out.
  • 0

#7 Robin R Probyn

Robin R Probyn
  • Basic Members
  • PipPipPipPip
  • 1682 posts
  • Cinematographer
  • Tokyo

Posted 28 March 2017 - 01:16 AM

Its unusual to be on both sides though from mag leaks..?  you did load in a black bag right ....


  • 1

#8 Pavan Deep

Pavan Deep
  • Basic Members
  • PipPipPipPip
  • 310 posts
  • Cinematographer
  • UK

Posted 28 March 2017 - 03:59 AM

If you have used 100ft daylight spools then I am certain it’s how you've loaded the spools and not the camera, trying using a 400ft roll. Strictly speaking ‘daylight’ spools are not really daylight, especially for Super 16, you need to load them in the dark. If you’ve spooled your own daylight spools then it’s likely a combination of the spools and your loading, the film has to be spooled in a zig-zag pattern.

 

Pav

Attached Images

  • cutting your own 100 daylight spoolsa.jpg

Edited by Pavan Deep, 28 March 2017 - 04:01 AM.

  • 0

#9 Robin R Probyn

Robin R Probyn
  • Basic Members
  • PipPipPipPip
  • 1682 posts
  • Cinematographer
  • Tokyo

Posted 28 March 2017 - 04:06 AM

If you have used 100ft daylight spools then I am certain it’s how you've loaded the spools and not the camera, trying using a 400ft roll. Strictly speaking ‘daylight’ spools are not really daylight, especially for Super 16, you need to load them in the dark. If you’ve spooled your own daylight spools then it’s likely a combination of the spools and your loading, the film has to be spooled in a zig-zag pattern.

 

Pav

 

 

You cant load those spools in an Aaton..has to be in a bag or dark room.. 


  • 0

#10 Doug Palmer

Doug Palmer
  • Basic Members
  • PipPipPipPip
  • 278 posts
  • Camera Operator

Posted 28 March 2017 - 04:19 AM

You don't say if it was on a mag or spool ?  If spool, perhaps it's a bent feed-spool causing the fogging.  And maybe as the film's diameter changes the rhythmic effect of the fogging does also.


  • 0

#11 Pavan Deep

Pavan Deep
  • Basic Members
  • PipPipPipPip
  • 310 posts
  • Cinematographer
  • UK

Posted 28 March 2017 - 04:23 AM

I am pretty sure the Aaton LTR-7 can take 100ft spools.

 

Pav


  • 0

#12 Francis Qureshi

Francis Qureshi

    New

  • Basic Members
  • Pip
  • 4 posts
  • Cinematographer
  • London

Posted 28 March 2017 - 05:34 AM

Hi everyone thanks for the all the replies so far, we loaded a 100ft spool (with the black discs) into a AATON LTR mag that has the 100ft 'key' on the feed side, the film ended up on a typical 16mm core once exposed.

The load was done in what we believe is a light tight changing bag, but it is a no brand one so we are now slightly dubious...

One crucial piece of info I missed is that we accidentally taped the mag up too close to the gate lock in area, which meant we ran an entire false take of the stepped zoom sequence where the film was not actually traveling through the gate, (it must have been a fraction of a mm away and therefore not taken up and through) I suspect that the film was unraveling on the feed side at this point.

We corrected our taping and loaded the mag and started the test - we did not open the mag.

Then just after the first exterior shot the film jammed, opening the mag in the black out bag revealed the film had seemed to had spread out all over the mag on the take up side, some had rolled on to the core, but then it had gone a wry, ribboning and waving all over the mag.. we feed it back on the take up core and all seemed ok. Then we did the final exterior shot with the skates..

I think our black out bag is to blame...
  • 0

#13 Robin R Probyn

Robin R Probyn
  • Basic Members
  • PipPipPipPip
  • 1682 posts
  • Cinematographer
  • Tokyo

Posted 28 March 2017 - 05:35 AM

I am pretty sure the Aaton LTR-7 can take 100ft spools.

 

Pav

 

 

Maybe ,I only ever loaded 400ft of short ends.. but the spigot on the load side is standard core size.. this day light 100ft load spools have a very thin spinal hole dont they.. I dont think you can change the Aaton load side spigot.. 


  • 0

#14 Robin R Probyn

Robin R Probyn
  • Basic Members
  • PipPipPipPip
  • 1682 posts
  • Cinematographer
  • Tokyo

Posted 28 March 2017 - 07:53 AM

Hi everyone thanks for the all the replies so far, we loaded a 100ft spool (with the black discs) into a AATON LTR mag that has the 100ft 'key' on the feed side, the film ended up on a typical 16mm core once exposed.

The load was done in what we believe is a light tight changing bag, but it is a no brand one so we are now slightly dubious...

One crucial piece of info I missed is that we accidentally taped the mag up too close to the gate lock in area, which meant we ran an entire false take of the stepped zoom sequence where the film was not actually traveling through the gate, (it must have been a fraction of a mm away and therefore not taken up and through) I suspect that the film was unraveling on the feed side at this point.

We corrected our taping and loaded the mag and started the test - we did not open the mag.

Then just after the first exterior shot the film jammed, opening the mag in the black out bag revealed the film had seemed to had spread out all over the mag on the take up side, some had rolled on to the core, but then it had gone a wry, ribboning and waving all over the mag.. we feed it back on the take up core and all seemed ok. Then we did the final exterior shot with the skates..

I think our black out bag is to blame...

 

 

I somehow doubt it TBH.. they are usually double lined.. and a tiny hole  or even a bigger one wouldn't give that huge amount of double edge fogging..that pulses like that, I think its the camera or mag..as the film is moving.. you shouldn't even have to tape up Aaton mags ..I never did in 6 yrs of using them.. re the jam.. you might have had it threaded up the wrong way.. I believe from memory the take up is anti clockwise..  the first bit of take up can be done in the open BTW.. you just lose a few feet of film.. but dont open it up in the pen after that of course !

 

I would take it in to be checked.. if there is anywhere still doing it.. light could be coming through the prism/VF/lens mount.. or something weird .. as long as he rubber seal around the mag is ok you shouldn't have to tape Aaton mags.. only the catches ..

 

Paven .. sorry you were right..Id never even heard of those daylight load spools being used in an Aaton.. 


  • 0

#15 Gregg MacPherson

Gregg MacPherson
  • Basic Members
  • PipPipPipPip
  • 1802 posts
  • Other
  • New Zealand

Posted 28 March 2017 - 03:59 PM

Francis, if you are unfamiliar with the camera and it's condition, then you should practice with some clean old camera stock just to check the mechanical function and your loading, fitting mags etc. You can reuse it a few times if it stays clean and unscratched. No point in exposing a test roll untill you do that mechanical test. If film bunches in a mag in a test I think you should toss the damaged film and start again...

If you are a rootsy DIY type, camera tests can be cheap. Get yourself a Lomo tank and process some B&W yourself.
  • 0

#16 Francis Qureshi

Francis Qureshi

    New

  • Basic Members
  • Pip
  • 4 posts
  • Cinematographer
  • London

Posted 28 March 2017 - 04:11 PM

 

 

I somehow doubt it TBH.. they are usually double lined.. and a tiny hole  or even a bigger one wouldn't give that huge amount of double edge fogging..that pulses like that, I think its the camera or mag..as the film is moving.. you shouldn't even have to tape up Aaton mags ..I never did in 6 yrs of using them.. re the jam.. you might have had it threaded up the wrong way.. I believe from memory the take up is anti clockwise..  the first bit of take up can be done in the open BTW.. you just lose a few feet of film.. but dont open it up in the pen after that of course !

 

I would take it in to be checked.. if there is anywhere still doing it.. light could be coming through the prism/VF/lens mount.. or something weird .. as long as he rubber seal around the mag is ok you shouldn't have to tape Aaton mags.. only the catches ..

 

Paven .. sorry you were right..Id never even heard of those daylight load spools being used in an Aaton.. 

 

It is indeed a double lined one and we were very careful, now that you mention the pulsing, it does make more sense it is magazine/camera related... I am now suspecting the viewfinder seating.. as I said I had to adjust this. I have been contact with Camera-engeering so I will probably get it serviced at some point.  

 

Francis, if you are unfamiliar with the camera and it's condition, then you should practice with some clean old camera stock just to check the mechanical function and your loading, fitting mags etc. You can reuse it a few times if it stays clean and unscratched. No point in exposing a test roll untill you do that mechanical test. If film bunches in a mag in a test I think you should toss the damaged film and start again...

If you are a rootsy DIY type, camera tests can be cheap. Get yourself a Lomo tank and process some B&W yourself.

 

We did think this, I have just had 700ft of exposed film delivered that I will put through a few times and see if a jam occurs again, my co-owner Will, has used and loaded an Aaton XTR in the past so we have some experience with the camera in general but the was out first 100ft daylight film, and doing it doing it ourselves entirely

 

Thanks for the input


  • 0



Visual Products

Broadcast Solutions Inc

CineTape

Ritter Battery

Technodolly

Aerial Filmworks

Media Blackout - Custom Cables and AKS

Paralinx LLC

FJS International, LLC

Glidecam

The Slider

Tai Audio

CineLab

rebotnix Technologies

Willys Widgets

Abel Cine

Metropolis Post

Rig Wheels Passport

Gamma Ray Digital Inc

Broadcast Solutions Inc

The Slider

FJS International, LLC

Tai Audio

Rig Wheels Passport

Ritter Battery

Glidecam

Gamma Ray Digital Inc

Visual Products

Willys Widgets

Metropolis Post

Abel Cine

Media Blackout - Custom Cables and AKS

CineLab

rebotnix Technologies

Aerial Filmworks

Technodolly

Paralinx LLC

CineTape