Jump to content


Photo

project mostly gone & relinking files not working wooHOO!


  • Please log in to reply
5 replies to this topic

#1 David Edward Keen

David Edward Keen
  • Basic Members
  • PipPipPip
  • 159 posts
  • Student
  • New York City

Posted 02 April 2017 - 04:16 PM

Hey folks,

 

Hello from Hell.

 

I open FCPX. My project has mostly missing files. OK, i've been thru this before, had this heart attack before, and i learned to RELINK FILES. it took 30 seconds that time and all was fine.

 

This time, I went to relink files and no relink. Just the 'thinking' icon going round and round.

 

So i go to cancel the relink...maybe if I highlight small numbers of clips to relink instead of all of them at once...but pressing cancel leads to that rotating rainbow wheel of death, and the FCPX app is unresponsive, have to force quit.

 

Repeat, select a small number of clips (both video .movs and original music from itunes) same thing happens.

 

Force quit, try again, select ONE CLIP, same result.

 

so as of now, my video project, and my soul are gone somewhere. Any ideas highly appreciated!

 

Going forward I have to get my hands around this issue and learn whats happening or not happening with this stuff so I can stop being afraid that any given editing session will be the last one!

 

iMac Sierra

FCPX

Seagate Backup 2 TB HD (all clips are on here)


  • 0

#2 Satsuki Murashige

Satsuki Murashige
  • Sustaining Members
  • 3510 posts
  • Cinematographer
  • San Francisco, CA

Posted 02 April 2017 - 04:54 PM

Did you update anything?

 

I would backup your drive if you haven't already. Then try a system reboot.


  • 0

#3 David Edward Keen

David Edward Keen
  • Basic Members
  • PipPipPip
  • 159 posts
  • Student
  • New York City

Posted 02 April 2017 - 05:42 PM

thanks for responding

 

no updates made. how do i back up my drive? are you referring to the seagate backup?


  • 0

#4 Satsuki Murashige

Satsuki Murashige
  • Sustaining Members
  • 3510 posts
  • Cinematographer
  • San Francisco, CA

Posted 02 April 2017 - 08:17 PM

I just meant make sure you have a copy of your project files with all of your clips on a separate hard drive.

Sometimes hard drives can fail or get corrupted, which would result in some of the issues you described. As long as the files are backed up safely on another drive, you should be ok.
  • 0

#5 Tyler Purcell

Tyler Purcell
  • Sustaining Members
  • 4295 posts
  • Other
  • Los Angeles

Posted 02 April 2017 - 11:58 PM

Google search "resetting FCPX" you've got a corrupt cache file structure. Easy fix, don't know where it is on your version though, apple moved it around on the different versions. It's one folder to trash and it will reset it. 10 second fix, plenty of video's about it online. 


  • 0

#6 David Edward Keen

David Edward Keen
  • Basic Members
  • PipPipPip
  • 159 posts
  • Student
  • New York City

Posted 10 April 2017 - 01:45 PM

excellent, tnx fellas i got it figured out. also got super organized with everything even more than before, so blessing in disguise


  • 0


CineLab

Metropolis Post

Visual Products

Ritter Battery

Gamma Ray Digital Inc

rebotnix Technologies

New Pro Video - New and Used Equipment

Glidecam

Media Blackout - Custom Cables and AKS

The Slider

Aerial Filmworks

Broadcast Solutions Inc

Rig Wheels Passport

Tai Audio

CineTape

Willys Widgets

Technodolly

Abel Cine

Paralinx LLC

Wooden Camera

FJS International, LLC

Aerial Filmworks

Abel Cine

Wooden Camera

Willys Widgets

Gamma Ray Digital Inc

CineTape

Tai Audio

Technodolly

Ritter Battery

Media Blackout - Custom Cables and AKS

The Slider

Glidecam

Visual Products

Paralinx LLC

rebotnix Technologies

Rig Wheels Passport

FJS International, LLC

New Pro Video - New and Used Equipment

Metropolis Post

Broadcast Solutions Inc

CineLab