Jump to content


Photo

"Yellow/brown pressure mark - far LHS" - issue reported on lab notes. 35mm.


  • Please log in to reply
No replies to this topic

#1 James Malamatinas

James Malamatinas
  • Basic Members
  • PipPipPip
  • 141 posts
  • 2nd Assistant Camera
  • London

Posted 10 January 2018 - 05:34 PM

​We shot a 3-perf, 35mm job yesterday on the Arri LT. We had no issues shooting whatsoever and had done a full days testing with steady tests that came back fine and mag scratch tests that came back clean.

​Today we got yesterday's lab report back and on several of our rolls that have made the following comment:

​"Yellow/brown pressure mark - far left-hand side"

​Neither I, nor the 1st AC, had encountered this before. Can anyone help illuminate a potential cause? We continued shooting on the camera today before the report was received so we'll find out tomorrow if the problem continued overnight. The problem occurs over multiple rolls with different magazines, so I think magazine issues can be ruled out.  

​The lab seems to believe it can be graded out but obviously it's not an ideal solution. Any thoughts are much appreciated. 







 


  • 0


Broadcast Solutions Inc

Tai Audio

Wooden Camera

CineLab

Glidecam

Media Blackout - Custom Cables and AKS

Abel Cine

CineTape

Visual Products

rebotnix Technologies

The Slider

Ritter Battery

Rig Wheels Passport

Metropolis Post

Gamma Ray Digital Inc

Paralinx LLC

Aerial Filmworks

FJS International, LLC

Willys Widgets

Technodolly

FJS International, LLC

Broadcast Solutions Inc

Metropolis Post

Rig Wheels Passport

Gamma Ray Digital Inc

Technodolly

The Slider

Visual Products

CineTape

Glidecam

Aerial Filmworks

rebotnix Technologies

Wooden Camera

CineLab

Media Blackout - Custom Cables and AKS

Abel Cine

Willys Widgets

Tai Audio

Paralinx LLC

Ritter Battery