Jump to content


Photo

CCD 2 FR Video assist suddenly not working. Help!


  • Please log in to reply
1 reply to this topic

#1 Sanji Robinson

Sanji Robinson
  • Basic Members
  • PipPip
  • 77 posts
  • 1st Assistant Camera
  • International

Posted 21 April 2018 - 11:46 AM

I am using a Arri CCD 2 FR PAL video assist connected to the camera's Video Optic Module (VOM) and a Transvideo Rainbow II monitor.

 

It was working yesterday and I was getting a "decent" image but I turn it on today and it gives me a black screen and says "No Sync" on the Rainbow monitor. I don't know what happened.

 

I double checked my steps:

The Video Optic module is on, light's on, check

The Video Optic module is connected to Arri CCD 2 FR (check)

Try a different cable from VOM to CCD 2 FR (check)

BNC cable connected from VOM to CCD 2 FR (check)

Try different BNC cable (bought a new one, check).

Try to switch between A and B input on the Transvideo 2 monitor (check)

Switch Standard to PAL BG on Transvideo monitor (check)

Transvideo monitor is on (check)

 

Nothing, it's a black screen and just says "No Sync".

 

Help?


  • 0

#2 Sanji Robinson

Sanji Robinson
  • Basic Members
  • PipPip
  • 77 posts
  • 1st Assistant Camera
  • International

Posted 22 April 2018 - 12:38 PM

Can anyone help?


  • 0


FJS International, LLC

CineLab

Abel Cine

Glidecam

New Pro Video - New and Used Equipment

Broadcast Solutions Inc

Media Blackout - Custom Cables and AKS

Visual Products

Ritter Battery

Paralinx LLC

Metropolis Post

Rig Wheels Passport

Tai Audio

Gamma Ray Digital Inc

Wooden Camera

Metropolis Post

Media Blackout - Custom Cables and AKS

Broadcast Solutions Inc

CineLab

FJS International, LLC

Rig Wheels Passport

Wooden Camera

Ritter Battery

Visual Products

Abel Cine

Paralinx LLC

Tai Audio

New Pro Video - New and Used Equipment

Gamma Ray Digital Inc

Glidecam