Jump to content


Photo

Problems with 24Pa footage in Avid Express Pro


  • Please log in to reply
No replies to this topic

#1 Korhan20

Korhan20
  • Basic Members
  • PipPip
  • 53 posts
  • Director

Posted 14 August 2005 - 06:57 PM

If i shuttle around my clips in either the source window or record window, it is at a good brightness level. Yet when i click "play" it get really dark and you can hardly see the footage. I want to be able to see my footage when it is being played. I am cutting on a 23.97 timeline and all my footage was shot in 24pa with the pulldown removed. For that reason i don't think i can output to a ntsc monitor without a mojo (if i understand correctly). Please help me find a solution so i can view my footage while it is being played. thank you
  • 0


Tai Audio

rebotnix Technologies

Broadcast Solutions Inc

Glidecam

Aerial Filmworks

CineTape

Willys Widgets

New Pro Video - New and Used Equipment

Media Blackout - Custom Cables and AKS

Ritter Battery

Technodolly

Wooden Camera

The Slider

CineLab

FJS International, LLC

Metropolis Post

Abel Cine

Gamma Ray Digital Inc

Visual Products

Paralinx LLC

Rig Wheels Passport

Aerial Filmworks

CineLab

Willys Widgets

Visual Products

Glidecam

Metropolis Post

Media Blackout - Custom Cables and AKS

Abel Cine

Rig Wheels Passport

Ritter Battery

FJS International, LLC

Gamma Ray Digital Inc

CineTape

New Pro Video - New and Used Equipment

Technodolly

Wooden Camera

Tai Audio

rebotnix Technologies

Paralinx LLC

Broadcast Solutions Inc

The Slider