Jump to content


Photo

Eclair ACL question


  • Please log in to reply
1 reply to this topic

#1 Rene Brar

Rene Brar
  • Basic Members
  • PipPip
  • 11 posts
  • Director
  • Los Angeles

Posted 24 October 2005 - 03:18 PM

Hi everyone,

I just bought an Eclair ACL with the heavy duty motor, and I have two questions:

1) Besides the knob on the side of the motor, there is a small switch that lets you toggle between crystal speeds 24 & 25fps but it's not labelled on my motor. Anyone know which is which?

2) I ran some film through the 200ft mag and it worked fine at speeds 24/25fps or slower. But when I ran the motor at 50 or 75 fps, the film would advance for a second and then just stop altogether. After taking the mag off, the motor ran fine at those high speeds so I'm guessnig there's a problem with my loops. Does anyone have any insight?

Thanks for your help.

Best,
Rene
  • 0

#2 rob spence

rob spence
  • Basic Members
  • PipPipPipPip
  • 427 posts
  • Other
  • Beaconsfield

Posted 25 October 2005 - 01:18 PM

Hi
I have the heavy duty motor...and on mine if you push the small switch forward you get 25 fps and push it towards the rear of the camera you get24 fps.
Rob Spence
  • 0


Visual Products

rebotnix Technologies

Technodolly

New Pro Video - New and Used Equipment

Wooden Camera

Glidecam

The Slider

FJS International, LLC

Metropolis Post

Willys Widgets

CineTape

Abel Cine

Rig Wheels Passport

Gamma Ray Digital Inc

Tai Audio

Media Blackout - Custom Cables and AKS

Aerial Filmworks

Broadcast Solutions Inc

Ritter Battery

CineLab

Paralinx LLC

CineTape

Gamma Ray Digital Inc

Aerial Filmworks

rebotnix Technologies

New Pro Video - New and Used Equipment

Willys Widgets

Paralinx LLC

Wooden Camera

Visual Products

Technodolly

Glidecam

Abel Cine

CineLab

Tai Audio

Broadcast Solutions Inc

FJS International, LLC

The Slider

Media Blackout - Custom Cables and AKS

Rig Wheels Passport

Metropolis Post

Ritter Battery