Jump to content


Photo

trouble loading aaton LTR54, help!


  • Please log in to reply
2 replies to this topic

#1 andrewwatson

andrewwatson
  • Basic Members
  • PipPip
  • 19 posts
  • Other

Posted 03 November 2005 - 08:41 PM

okay i have a question. I shot some super16mm this weekend on an aaton LTR super16mm camera. I realize now after shooting that i may have loaded the camera wrong. On the supply side of the mag i had the film going counter clock wise and looped under the roller then up into the other side. I realize now that i should have had it running clock wise and then under the roller up into the other side. When i loaded it the other way, the pref still match up with the notches on the rollers and the claw. The emuslion was also facing the gate. Since i threaded the take up side outside the bag i know this was loaded right. The camera still seemed to run fine, not making any more then the typical sound. Is my film going to be all messed up or will it be okay (since the rollers on the take up side are indepdent)? Any input would be great. I cant logicly figure out what i did, all i know is that i had the supply side going counter clockwise but the take up side threaded what seemed to be right.

also, If a roll of super16mm is sitting on a counter top with the film coming off clock wise (the way it would naturaly fall off), should the pref be on the bottom or the top of the roll? And would this be different for negative or postive stocks? Thanks.
  • 0

#2 lluis

lluis
  • Basic Members
  • PipPip
  • 63 posts
  • Cinematographer

Posted 04 November 2005 - 03:56 PM

Sorry I can't understand it all. A pictures would be apreciate here. Anyway the original LTR mags aren't very safe now for s16, they should be to changed the orientation of the film path (it was at the '80 when discovered pressure marks in the s16 area due the newest T grain film... and the XTR was born).
  • 0

#3 Mitch Gross

Mitch Gross
  • Basic Members
  • PipPipPipPip
  • 2873 posts
  • Cinematographer

Posted 04 November 2005 - 10:41 PM

What you're about is the difference between A-wind and B-wind film. Most cameras are set up for B-wind film and frankly I'm a bit stumpted as to how you managed to get your sprockets on the correct side with the emulsion out having loaded the feed side as you did. My only thought is that when the film came out of the pass-thru on the take-up side you must have twisted it back to proper orientation. If this is so then it would be doing some serious rubbing at the first capstan roller and I fear you might have some rub marks or scratching awaiting you. But it also may be perfectly fine. Get the film processed and you will know for sure.

You are sure it was a fresh, unexposed roll of film, right? Because if it was shot already and sitting in the can tails out, then it would resemble an A-wind roll and would easily load in the way you describe. Get ready for some fun double-exposures (reversed in action and flipped). Or was the film spooled down on a rewind bench, making it tails out (A-wind)?
  • 0


rebotnix Technologies

New Pro Video - New and Used Equipment

The Slider

Tai Audio

Media Blackout - Custom Cables and AKS

CineTape

Visual Products

Willys Widgets

Abel Cine

Glidecam

Wooden Camera

Ritter Battery

CineLab

FJS International, LLC

Rig Wheels Passport

Metropolis Post

Aerial Filmworks

Broadcast Solutions Inc

Paralinx LLC

Technodolly

Gamma Ray Digital Inc

FJS International, LLC

CineLab

rebotnix Technologies

Broadcast Solutions Inc

New Pro Video - New and Used Equipment

Aerial Filmworks

Media Blackout - Custom Cables and AKS

Visual Products

Paralinx LLC

Technodolly

Gamma Ray Digital Inc

Metropolis Post

Glidecam

Abel Cine

Rig Wheels Passport

Willys Widgets

Wooden Camera

Ritter Battery

The Slider

Tai Audio

CineTape